please help..wife demands a solution :) (1 Viewer)

zeltak

Portal Member
November 8, 2005
27
0
hi Everyone!

I just bought a new wintv pvr 150 and installed it. Its working well with MP. The only problem is that i cant seem an easy way to switch channels smoothly (and fast) with Mp. i only found a way to do it with the F7-F8 commands (which popups a window where you can manually select a channel) which takes forever (at least 4-5 secs). im sure there is a easy way to just press the up button for example and the channel swithces instantly (or with a very short delay). if i can get it to work then the Wife has a veto on my HTPC and its gone:) can anyone please help with this?

thx alot guys

Zeltak
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    what version of MP do you use (sounds like 0.1.3 since the list of channels appears)?

    Setup->General->Use VMR9 Zap OSD = uncheck
    Setup->Movies->OSD->Zap Delay Time = 0

    Hope this helps a bit. Instant zapping is not as easy on computers. You also might try to turn of timeshifting.

    HTH, Flip.
     

    zeltak

    Portal Member
    November 8, 2005
    27
    0
    thx so much for answering Flip!

    i cant seem to find the options you are reffering to. ive been using the new version from the start (0.2). should i revert back to the old version? i cant seem to find the option to Use VMR9 Zap OSD = uncheck anywhere.

    thx again for your help, maybe my HTPC will stay after all :)

    Zeltak
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    therefore i asked for your MP version. The VMR9 Zap OSD was taken out in version 0.2.... ;)

    So you only have to set the second option (ZAP delay time). Hope this is enough to get satisfying ZAP speed.

    Flip.
     

    zeltak

    Portal Member
    November 8, 2005
    27
    0
    thx again Flip for saving the day (and the 100$ wintv card ;-) )!!

    just one last question, do you why they took out the option "VMR9 Zap OSD"? will it ever come back in later builds? id much preffer not to see an OSD when switching channels..but hey its good enough for me know and the wife cant complain (at least i hope she wont about the fact the OSD is still there when you switch LOL )

    once again thx

    zeltak
     

    Users who are viewing this thread

    Top Bottom