Plenty of Playback Problems (1 Viewer)

shackrock

Portal Pro
December 27, 2008
291
12
Raleigh, NC
Home Country
United States of America United States of America
MediaPortal Version: 1.0.0
MediaPortal Skin: StreamedMP (newest package install - with MPTVSeries & Moving Pics)
Windows Version: XP Pro
CPU Type: AMD 5050e
HDD: 2 - 1TB WD Caviar Green-Drives
Memory: 2GB DDR2
Motherboard: ASUS M3N78-VM AM2+/AM2 NVIDIA GeForce 8200 w/ HDMI + Optical S/PDIF Our
Video Card Driver: Nvidia (ON MOBO)
Sound Card Driver: VIA (on MOBO)
HTPC Case: Standard Pc Case
Cooling: Fans
Power Supply: Rosewill 430w 80+ supply
Remote: Using Antech receiever with iMON to make my harmony work like a MCE remote
TV: Vizio 47" LCD
TV - HTPC Connection: HDMI
For sound: I USE S/PDIF OPTICAL OUT, NOT HDMI!

I used to have MP working fine, but I had to reformat to solve another issue, anyway this time I followed the guide on AVS forums ( MediaPortal Install Guide - AVS Forum ).


Having errors when playing some movies:
Tropic thunder. "A decoder for the new track could not be found. Track type: SRT/UTF-8." That comes up in a pop up window when I try to play the movie, but it still plays.
Originally, my 3:10 to Yuma wouldn't play at all. It was a TS file, but I just renamed it to mkv. It worked fine on my last XP install. But not anymore. The screen kind of flashes, like it's trying or something, but then just goes back to moving pictures.
Now, Instead of this:# DirectShow Filter Control:
* Video Renderer Settings: Choose Enhanced Video Renderer if you're on Vista or XP with .NET 3.0 Framework.
I just left it on default. I also renamed the file to .ts, as it was originally. Now, it will play with a black screen, although sound will work.



Next: Playing DVD structures - with .ifo files. I am having the worst time getting this to work. It never fills the screen correctly, and most of the controls don't work once inside of it...

___ new addition:
It seems that actually, most movies are choppy when played in MP. this is not the case with windows media player (it's perfect in there)... I've tried every combination of audio/mpeg2/h264 filter, and no dice with any of them.... any ideas??
 

shackrock

Portal Pro
December 27, 2008
291
12
Raleigh, NC
Home Country
United States of America United States of America
Spent the whole day on this...

Fixes:
In Direct Show Filter (MP config, at the bottom), I left that to Default, instead of "enhanced."
My resolution wasn't 1920 x 1080 (for some stupid reason) -> setting this back to 1080p here fixed a lot of problems, believe it or not. Namely, DVD ifo problems.

The sub problem, I saw somebody posted a fix to that somewhere. But I think I'll just install VSFilter when I get a chance, I need to get subtitles working still anyway. Anyone have a "the best way to get subtitles working on mp" ? haha.
 

Users who are viewing this thread

Similar threads

Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
Replies
8
Views
2K
Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
Hi there, i've got a problem with the playback of some movies. The sound format is listed as DTS HD 7.1 but the receiver detects it...
Replies
6
Views
2K
Hi @mm1352000 I have new questions about raw TS recording: I've now bought TS Doctor v2.0 and I thought I'd do a check again to see if it finds anything different than v1.0 and I also did a check on the full transponder recording that I provided to you (which I hadn't thought of doing at the time), and I found this which I find weird...
Hi @mm1352000 I have new questions about raw TS recording: I've now bought TS Doctor v2.0 and I thought I'd do a check again to see...
MediaPortal Version: 1.16.0 Description Hello everyone. When trying to record a movie this weekend I noticed an issue on a TV...
Replies
10
Views
5K
You need to help us a little bit here ;) Start MP with the WatchDog (option 1), reproduce your problem and attach the logs here.
You need to help us a little bit here ;) Start MP with the WatchDog (option 1), reproduce your problem and attach the logs here.
Hi Sorry I dont have any log files. But there is nothing wrong, only settings must be wrong ! I have normally used my computer on...
Replies
1
Views
814
  • Poll
Did some testing again and frankly speaking, I hardly hear any difference between DSD vs PCM. Must have been the receiver's listening modes interfering back then. Or smoked too much. I shouldn't be able to hear it at 42, but DSD seems slightly more crisp/dynamic but that's it. I hooked up a pair of JMlab speakers for this purpose, in...
Did some testing again and frankly speaking, I hardly hear any difference between DSD vs PCM. Must have been the receiver's...
The purpose of this thread is to gain interest in DSD/DSF audio formats and find out if playability can be implemented in future...
Replies
9
Views
8K
Top Bottom