PLus d'EPG... (1 Viewer)

LoDeNo

MP Donator
  • Premium Supporter
  • February 19, 2009
    337
    69
    Home Country
    France France
    Je me répond car j'ai trouvé une solution.
    Si vous avez le même problème, essayez ce site :

    C'est un site suisse qui semble prendre le relai du site français qui n'existe plus : :(
    Merci les suisses (y)
     

    LoDeNo

    MP Donator
  • Premium Supporter
  • February 19, 2009
    337
    69
    Home Country
    France France
    Chez moi le site suisse fonctionne toujours.
    Mais merci pour les autres liens, c'est toujours utile.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    5,048
    1,051
    South of France
    Home Country
    France France
    Salut,

    Cela provient de 2 programmes où, des caractères "et commercial", c'est à dire le caractère "&" se trouve dans le fichier xmltv.

    A+
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    5,048
    1,051
    South of France
    Home Country
    France France
    Salut,
    Et quelle est la solution?
    Moi non plus je n'ai plus d'EPG....
    :(
    Salut,

    La solution, c'est de modifier le fichier téléchargé grâce à ce que l'on trouve dans le log du Serveur Télé :

    Code:
    [2022-01-12 18:29:42,954] [Log    ] [SetupTv  ] [ERROR] - XML tv import error loading D:\Franck\Documents\TVGuide\tvguide.xml err:Une erreur s'est produite lors de l'analyse de EntityName. Ligne 448115, position 29.
        à System.Xml.XmlTextReaderImpl.Throw(Exception e)
       à System.Xml.XmlTextReaderImpl.HandleEntityReference(Boolean isInAttributeValue, EntityExpandType expandType, Int32& charRefEndPos)
       à System.Xml.XmlTextReaderImpl.ParseText(Int32& startPos, Int32& endPos, Int32& outOrChars)
       à System.Xml.XmlTextReaderImpl.SkipPartialTextValue()
       à System.Xml.XmlTextReaderImpl.Read()
       à System.Xml.XmlReader.SkipSubtree()
       à System.Xml.XmlReader.ReadToNextSibling(String name)
       à TvEngine.XMLTVImport.Import(String fileName, Boolean deleteBeforeImport, Boolean showProgress)
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    472
    120
    Rennes
    Home Country
    France France
    Salut Framug
    Perso j'ai remplacé tout les "&" par des "et" pour voir.
    Dans le plug in xmltv, la moulinette de l'import n'affiche plus d'erreur du fichier xml.
    Mais pour autant, rien ne s'affiche dans mon EPG.
    Je vais regarder les logs que tu parles...
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    472
    120
    Rennes
    Home Country
    France France
    Porblème résolu en regardant dans les logs (merci).
    j'ai remplacé deux "&" par "et".
    Mais je suppose qu'au prochain téléchargement du tvguide.xml, le problème risque de revenir non?
     

    Users who are viewing this thread

    Top Bottom