PLus d'EPG... (1 Viewer)

LoDeNo

MP Donator
  • Premium Supporter
  • February 19, 2009
    337
    69
    Home Country
    France France
    Je me répond car j'ai trouvé une solution.
    Si vous avez le même problème, essayez ce site :

    C'est un site suisse qui semble prendre le relai du site français qui n'existe plus : :(
    Merci les suisses (y)
     

    LoDeNo

    MP Donator
  • Premium Supporter
  • February 19, 2009
    337
    69
    Home Country
    France France
    Chez moi le site suisse fonctionne toujours.
    Mais merci pour les autres liens, c'est toujours utile.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,934
    919
    South of France
    Home Country
    France France
    Salut,

    Cela provient de 2 programmes où, des caractères "et commercial", c'est à dire le caractère "&" se trouve dans le fichier xmltv.

    A+
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,934
    919
    South of France
    Home Country
    France France
    Salut,
    Et quelle est la solution?
    Moi non plus je n'ai plus d'EPG....
    :(
    Salut,

    La solution, c'est de modifier le fichier téléchargé grâce à ce que l'on trouve dans le log du Serveur Télé :

    Code:
    [2022-01-12 18:29:42,954] [Log    ] [SetupTv  ] [ERROR] - XML tv import error loading D:\Franck\Documents\TVGuide\tvguide.xml err:Une erreur s'est produite lors de l'analyse de EntityName. Ligne 448115, position 29.
        à System.Xml.XmlTextReaderImpl.Throw(Exception e)
       à System.Xml.XmlTextReaderImpl.HandleEntityReference(Boolean isInAttributeValue, EntityExpandType expandType, Int32& charRefEndPos)
       à System.Xml.XmlTextReaderImpl.ParseText(Int32& startPos, Int32& endPos, Int32& outOrChars)
       à System.Xml.XmlTextReaderImpl.SkipPartialTextValue()
       à System.Xml.XmlTextReaderImpl.Read()
       à System.Xml.XmlReader.SkipSubtree()
       à System.Xml.XmlReader.ReadToNextSibling(String name)
       à TvEngine.XMLTVImport.Import(String fileName, Boolean deleteBeforeImport, Boolean showProgress)
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    472
    119
    Rennes
    Home Country
    France France
    Salut Framug
    Perso j'ai remplacé tout les "&" par des "et" pour voir.
    Dans le plug in xmltv, la moulinette de l'import n'affiche plus d'erreur du fichier xml.
    Mais pour autant, rien ne s'affiche dans mon EPG.
    Je vais regarder les logs que tu parles...
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    472
    119
    Rennes
    Home Country
    France France
    Porblème résolu en regardant dans les logs (merci).
    j'ai remplacé deux "&" par "et".
    Mais je suppose qu'au prochain téléchargement du tvguide.xml, le problème risque de revenir non?
     

    Users who are viewing this thread

    Similar threads

    Bonjour à Tous ! Chez moi, le lien du guide brut ne fonctionne toujours pas, il fait 4 ko au lieu 55 mo :( Une solution ? Merci ;) Carpe Diem !
    Bonjour à Tous ! Chez moi, le lien du guide brut ne fonctionne toujours pas, il fait 4 ko au lieu 55 mo :( Une solution ? Merci...
    Bonjour, Je regarde un peu partout les forums et j'observe que les XML TV francophones se font de plus en plus rares. J'utilisais...
    Replies
    8
    Views
    26K
    Bonjour. Merci pour les réponses, mais, comme je l'ai dit précédemment, je suis passé sous Kodi qui fonctionne nickel. Désolé, j'aimais bien MP pourtant, mais c'est un bug un peu trop gênant pour me prendre la tête trop longtemps. Tous les autres logiciels fonctionnent bien et lisent les vidéos, il n'y plus que MP qui ne marche...
    Bonjour. Merci pour les réponses, mais, comme je l'ai dit précédemment, je suis passé sous Kodi qui fonctionne nickel. Désolé...
    Bonjour tout le monde. J'utilise MP depuis plusieurs années et j'en suis très content. Mais, là, j'ai un problème depuis quelques...
    Replies
    4
    Views
    1K
    salut etibou01. oui, MP demande surement un formatage non fourni par défaut par ton fournisseur. tu peux très bien installé MP2 en parallèle, juste faire attention au niveau des services. en gros, TVserver ne peut pas fonctionner en même temps que Mediaportal2 . si tu veux utiliser les deux, il faut faire un choix soit la TV dans...
    salut etibou01. oui, MP demande surement un formatage non fourni par défaut par ton fournisseur. tu peux très bien installé MP2 en...
    Bonjour, Je me lance avec MediaPortal2. Mon FAI ma envoyé un fichier m3u que j'ai déposé dans le répertoire "C:\ProgramData\Team...
    Replies
    3
    Views
    2K
    Pour ceux qui comme moi envisagent un backup à l'excellent site de Racacax, pour éviter de revivre l'erreur 404 de Site hors service ou les manques de kazer.org. Un petit tuto pour installer sur Windows le grabber xmltv "tv_fr_grab_telerama" qui va chercher lui-même les programmes chez Télérama. Basée sur le wiki de xmltv.org, dans...
    Pour ceux qui comme moi envisagent un backup à l'excellent site de Racacax, pour éviter de revivre l'erreur 404 de Site hors...
    Pour ceux qui comme moi envisagent un backup à l'excellent site de Racacax, pour éviter de revivre l'erreur 404 de Site hors...
    Replies
    0
    Views
    3K
    en gros tu vas dans : %ProgramData%\Team MediaPortal\ tu devrai y trouver des dossier nommé "MediaPortal_BACKUP_mois-jour_heure-minute" rentre dans le plus récent, a la date ou tu as mise a jour ta version de MP dedans il doit y avoir un dossier " scripts" copie et colle le dans ton dossier "MediaPortal" actuel. et démarre...
    en gros tu vas dans : %ProgramData%\Team MediaPortal\ tu devrai y trouver des dossier nommé...
    Bonjour, Après moult assez allant de l'échec à l'à peu près fonctionnel, mais sans jamais passer par le satisfaisant, je m'en...
    Replies
    6
    Views
    4K
    Top Bottom