Poor quality Live TV (1 Viewer)

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    Once again (for the last time), the really weak graphics card in your 10 years old client system is not strong enough to playback the Live-TV video.
    His GPU is probably good enough for MediaPortal 1, though maybe not MediaPortal 2.
    Keep in mind that Australian TV mostly still uses MPEG 2 video (even for HD) not h.264. ;)

    @TonyR63
    MediaPortal has higher GPU ("video card") requirements than WMC and many other DVB/TV programs/products due to our user interface style. It's nothing to do with "dirty source code" and everything to do with graphical beauty. Rendering our interface requires more powerful hardware because our interface uses more complex features etc. in an effort to look more beautiful and be more usable.
     

    TonyR63

    Portal Pro
    December 1, 2015
    60
    1
    58
    Home Country
    Australia Australia
    Country flag
    What log files should I send that I have not already sent in the zip file posted?
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    What log files should I send that I have not already sent in the zip file posted?
    If (and only if) you want answers about whether you can run MP1 with your hardware and/or why your other tuner wasn't detected when you were trying to use MP1, we need MP1 + TV Server log files. What you've provided in the previous zip file are MP2 logs. They don't contain any information about your earlier MP1 experiences.

    If you're going to get MP1 log files, please use the provided Watchdog tool. Option 3 ("export...") is probably most applicable in this scenario. To be clear:
    1. Try to do the scan, use MP, or whatever you had problems with.
    2. Open the Watchdog tool.
    3. Select option 3 ("export...") and click "proceed".
    4. Attach the resulting zip file to your next reply.
     

    TonyR63

    Portal Pro
    December 1, 2015
    60
    1
    58
    Home Country
    Australia Australia
    Country flag
    Hello

    I will completely remove MP 2 and reinstall MP1.12 and retest and if required send the log file as suggested.
    Thanks for you assistance, most appreciated.
     

    TonyR63

    Portal Pro
    December 1, 2015
    60
    1
    58
    Home Country
    Australia Australia
    Country flag
    Hi

    Before removing MP2 I thought it worthwhile testing how a faster computer on the same network could view live TV via Kodi. I was not able to Kodi to work saying it cannot access the folder configured for timeshifting. I checked the MediaPortal timeshifting settings and they are set and default for both tuners however the Kodi log file suggests otherwise.I have installed and enabled the TVServerKodi plugin v1.13.100.137. that finds all the channels but will not start live TV. I have checked that I have permission for the user Kodi uses for all MediaPortals server folders so I have run out of things to check?

    The Kodi log file reports:

    00:58:38 T:4452 NOTICE: AddOnLog: MediaPortal PVR Client: Open Live stream for channel uid=17
    00:58:44 T:4452 NOTICE: AddOnLog: MediaPortal PVR Client: Channel timeshift buffer: C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live3-0.ts.tsbuffer
    00:58:44 T:4452 NOTICE: AddOnLog: MediaPortal PVR Client: Creating a new TsReader...
    00:58:44 T:4452 NOTICE: AddOnLog: MediaPortal PVR Client: TsReader open 'C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live3-0.ts.tsbuffer'
    00:58:44 T:4452 NOTICE: AddOnLog: MediaPortal PVR Client: Cannot access 'C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live3-0.ts.tsbuffer' directly. Assuming multiseat mode. Need to translate to UNC filename.
    00:58:44 T:4452 ERROR: AddOnLog: MediaPortal PVR Client: No timeshift share known for card 3 'AF9015 BDA Filter'. Check your TVServerXBMC settings!
    00:58:44 T:4452 ERROR: AddOnLog: MediaPortal PVR Client: Could not find a network share for 'C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live3-0.ts.tsbuffer'. Check your TVServerXBMC settings!
    00:58:44 T:4452 ERROR: AddOnLog: MediaPortal PVR Client: Cannot access 'C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live3-0.ts.tsbuffer'
    00:58:44 T:4452 ERROR: AddOnLog: MediaPortal PVR Client: Cannot open timeshift buffer C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live3-0.ts.tsbuffer
    00:58:44 T:4452 NOTICE: AddOnLog: MediaPortal PVR Client: TsReader: closing file
    00:58:44 T:4452 NOTICE: AddOnLog: MediaPortal PVR Client: CloseLiveStream: True
    00:58:44 T:4452 ERROR: CDVDPlayer::OpenInputStream - error opening [pvr://channels/tv/All channels/pvr.mediaportal.tvserver_17.pvr]

    Is there anything I need to check on the MediaPortal server machine?

    Two separate installations of Kodi on different client machines, 1 windows 10 and the other Ubuntu 16.04 are reporting the same problem.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    Country flag
    With both thread content and forum section now relating to MP1, I am taking the liberty to adjust the thread title.:)
     

    TonyR63

    Portal Pro
    December 1, 2015
    60
    1
    58
    Home Country
    Australia Australia
    Country flag
    Hello

    I moved my timeshifting location to a separate partition and set the same access permission as the default location and Kodi was able to run live TV on all 3 client PC I was testing, Win7, Win10 and Ubuntu 16.04. The TV picture was steady and flawless on all 3 clients, even on the old Ubuntu laptop originally released for Vista 2005 model of Asus PRO31F. I noticed that in the MP TV Setup program it does not show the connected clients. Also if i try to run two clients at the same time even though it is a dual tuner it cannot stream both without buffering starting immediately when the second client connects. I have no idea why I was getting the timeshifting folder access error that mysteriously went away but noticed other users reported similar behaviour when I was searching for answers.

    Being able to stream to at least one client is much of what I want to achieve because i never need to watch the MP client in the main room as there are so many other tuners available in this location.. To be able to stream at least one client is a good outcome and proves that the hardware as advised in the feedback provided in the Lenovo is not good enough for MP to show Live TV with its own graphics card in Win 10.

    I do not agree with the proposition that good hardware should bee discarded just because Win 10 is bloatware so I will reinstall Linux and probably be able to stream from both tuners without replacement of the hardware which is not faulty. Microsoft never got he idea of actually making a version of Windows that did not draw down so much wasted power and resources when doing sod all whih is strange as so many would appreciate such a gesture.

    I am most grateful for the help and assistance provided, many thanks.
     

    Users who are viewing this thread

    Similar threads

    Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the air. They don't charge anything for it, so I'm somewhat puzzled. As a matter of fact, I had Media Portal about 10 years or so ago..maybe longer as time flies. I know at the time, it was not free but...
    Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the...
    First, I am using Windows 7, Media Portal 2.32. I use the program for Satellite and ATSC TV. I live in the US. ATSC TV channels...
    Replies
    2
    Views
    194
    The TBS 6281 DVB T/T2 is a dual tuner without CAM capability it should work on both DVBT and DVBT2 as it seems it did in WMC according to the OP. I do not see why it should not work with MP, I am using its successor the TBS 6281-SE which works well with both MP1 and MP2 but I only have OTA DVBT2, no DVBT any more. Which version of MP...
    The TBS 6281 DVB T/T2 is a dual tuner without CAM capability it should work on both DVBT and DVBT2 as it seems it did in WMC...
    I am trying to set up the latest version of Mediaportal 2 using Windows 10 Home I have a TBS 6281 DVB T/T2 card with the latest...
    Replies
    3
    Views
    520
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
    I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
    Replies
    13
    Views
    482
    Interesting, unexpected and wrong! As you indicated, the co-axial onnectors were at fault. Nevertheless, your helpfulness has inspired me to get to grips with the problem, so, thank you very much again. Cheers Ralph
    Interesting, unexpected and wrong! As you indicated, the co-axial onnectors were at fault. Nevertheless, your helpfulness has...
    I use MP2 on Windows 10 64-bit. I use a Hauppauge WinTV-dualHD USB device and a dedicated TV aerial for this PC. I watch via...
    Replies
    6
    Views
    889
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
    Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
    Replies
    9
    Views
    765
    Top Bottom