Портал ругается на недоступные порты (1 Viewer)

demid34

New Member
March 27, 2011
3
0
Подскажите кто нибудь, че за фигня такая. Поставил Портал, тв сервер настроил,  спутниковые каналы в превью показывает. Хостнейм тв сервера у меня такой mcenter:554. Соответственно такой же хостнейм прописал в тв клиенте самого портала, но при попытке смотреть тв портал выдает ошибку "не возможно получить доступ к портам 314хх, 1434, 1433, проверте  брандмауэр" (примерно так). Виндовый бранд вырублен вообще, но порты на всякий случай все же открыл. Не помогло. Винда 7 х32 свеже установленная, образ оригинальный. 
 

demid34

New Member
March 27, 2011
3
0
Нет антивирей, из охранников только виндовый брандмауэр да и тот отключен и порты в нем открыты. SQL сервер по ману настраивал вроде все верно тв сервер же с ним коннектится, каналы сохраняет.
 

myhnet

Portal Pro
February 11, 2009
1,733
4
Russian Federation Russian Federation
вообще семерка штука такая, защита там повыше чем в ХР, и иногда даже просто папку расшарить непросто получается. Упс а у вас клиент и сервер на одной машине? Ставили портал как? Если из установщика то с правами ли админа, он должен был сам все настроить, и хост прописывать не нужно он сам его поставит. Попробуй поиграться с хостнеймом например поставь 127.0.0.1. Ну или переустановка портала.
з.ы.: полный доступ для приложений "tvservice.exe" "setuptv.exe" "mediaportal.exe" сделан? помимо портов?
 

demid34

New Member
March 27, 2011
3
0
[size=small]Все делал как вы пишите и ставил из под админа и приложениям полный доступ давал, все одно не работает. Надоело ковырять семерку поставил ради интереса хр, и тут все тоже самое портал неможет получить доступ к портам. Черт побери чеж я не так то делаю!? Кстати при установке заметил то что на скрине выделено красным, тоже самое и  на 7-ке.[/size]
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom