Prebleme mit Seitenverhältnis bei TV (1 Viewer)

todward

Portal Member
July 13, 2007
9
0
Hallo

Ich habe mir gestern die Version 1.0.2.0 Vom Portal und vom TV-Server installiert. Funktioniert so weit ganz gut.
Allerdings habe ich einige Probleme mit dem Seitenverhältnis im TV-Modus. In meiner alten Version V1.0.0.0 RC4 gab es dort keine Probleme. Und zwar habe ich bei einigen Sendern einen schwarzen Rand um das Bild. Komischerweise, sobald Werbung kommt, ist das Bild OK. Wenn ich in den Einstellungen auf die Auswahl der Seitenverhältnisse gehe, wird das Bild in der kleinen Vorschau unten links gestreckt und so angezeigt, wie ich es haben will. Es ist dabei egal welches Seitenverhältniss ich wähle. Mache ich das Bild wieder auf Fullscreen, habe ich wieder die Ränder. Bei einigen Sendern funktioniert es und bei einigen nicht.
Woran kann das liegen?


MediaPortal Version: V1.0.2.0

Gruß Thomas
 

todward

Portal Member
July 13, 2007
9
0
AW: Prebleme mit Seitenverhältnis bei TV

Ist den hier keiner, der mir helfen kann? Ich hab nochmal mit den Codecs gespielt und es ist etwas besser, aber noch nicht so wie es mit der alten Version war. Ich muß jetzt jedesmal das Seitenverhältnis mit der S-Taste anpassen. Bei manchen TV-Sendungen, hilft aber noch nicht mal das. Was hat sich diesbezüglich von der Version 1.0.0.0. zur 1.0.2.0 geändert?
Ich nutze jetzt den Cyberlink Codec. Vielleicht hat ja doch jemand nen Tip wie ich das wieder so hinkriege wie es mal war.

PS: Ich hab übrigens vorher ein Backup gemacht und dieses auch wieder geladen, so das ich dieselben Einstellungen wie mit der alten Version habe.

gruß thomas
 

todward

Portal Member
July 13, 2007
9
0
AW: Prebleme mit Seitenverhältnis bei TV

Hallo

Danke für den Tip. Damit funktioniert es wirklich besser. Aber leider nicht immer. Gestern kam z.B. Rush Hour 3 auf Pro7 und das Bild war vertikal etwas gestaucht. Ich konnte das auch nicht mit den verschiedenen Zoom-Modi einstellen.

Aber trotzdem :D

Gruß Thomas
 

catavolt

Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,985
    9,320
    Lanzarote
    Germany Germany
    Country flag
    AW: Prebleme mit Seitenverhältnis bei TV

    Wenn Sender nicht im 16:9 Verhältnis senden, wird es immer schwarze Streifen rechts/links und/oder oben/unten geben. Ist wie beim richtigen Fernsehen... ;)
     

    frankteb

    MP Donator
  • Premium Supporter
  • April 5, 2005
    1,118
    92
    Germany Germany
    AW: Prebleme mit Seitenverhältnis bei TV

    @ toward:

    Poste Deine Logs ansonsten mal in den oben genannten link, vielleicht kann marvman etwas damit anfangen. Soweit ich mich ans durchzappen gestern abend erinnere, wurde Rush Hour 3, wie catavolt sschon sagte nicht im richtigen 16:9 gesendet.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Kommerzielle HTPC´s mit "selbst entwickelter Media center Distribution auf Basis von Media Portal" MediaPortal Café 9
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    mrbonsen neuer versuch mit MP2 Allgemeines Support- und Diskussionsforum 18
    M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
    Wondermusic [Verkauf] Thermaltake DH102 mit Touchscreen und Hardware Marktplatz 1
    K Wie funktioniert PiP mit der Fernbedienung? Allgemeines Support- und Diskussionsforum 3
    H TV-Darstellungsfehler mit nvidia 1050TI TV / Streaming 0
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    Patrik-See Unitymedia HD+ Fernsehen mit Media Portal legal möglich? TV / Streaming 0
    K [Verkauf] Microsoft Fernbedienung mit Empfänger Marktplatz 0
    K [Verkauf] ASUS AT3IONT-I mit Zubehör Nr.2 Marktplatz 0
    K [Verkauf] ASUS AT3IONT-I mit Zubehör Marktplatz 0
    L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
    Patrik-See Meine Erfahrungen mit 2(.2) Allgemeines Support- und Diskussionsforum 6
    T Imon Pad mit Mediaportal Allgemeines Supportforum 12
    H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
    K Hauppauge soloHD mit WinTV 8.5 findet nicht alle Sender TV-Karten 0
    M.Hulot Fragen zu / probleme mit mediaportal tv series Allgemeines Supportforum 19
    B IPTV von Deutsche Glasfaser mit MePo nutzbar? TV / Streaming 0
    L [solved] MovPicNFO mit NAS? Video & DVD 1
    M.Hulot Probleme mit Refresh-Rate-Wechsel: Bild bleibt schwarz Allgemeines Supportforum 22
    Top Bottom