Problem mit TV-Server, 2 Aufnahmen => unbekannter Fehler und vieles mehr :-(

Discussion in 'TV / Streaming' started by Arno Nym, December 25, 2009.

  1. Arno Nym

    Arno Nym Portal Pro

    Joined:
    March 8, 2009
    Messages:
    124
    Likes Received:
    1
    Location:
    BW
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    MediaPortal Version: 1.1. Beta
    MediaPortal Skin: Black Glass
    Windows Version: XP Home SP3
    CPU Type: Athlon X2
    HDD: Samsung 2x 1,5 Terabyte
    Memory: 2GB DDR2 800
    Motherboard: Gigabyte GA-MA78GM-S2H
    Video Card: ATI HD3200 OnBoard
    Video Card Driver: 9.12
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Floppy DTV
    1. TV Card Type: DVB-S
    1. TV Card Driver: latest
    2. TV Card: Floppy DTV
    2. TV Card Type: DVB-S
    2. TV Card Driver: latest
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: SAF
    MPEG2 Audio Codec: SAF
    h.264 Video Codec: SAF
    Satelite/CableTV Provider: Astra 19,2°
    HTPC Case: Origenae S14V
    Cooling: Scyteh Shuriken
    Power Supply:
    Remote:
    TV: LG 50PC52
    TV - HTPC Connection: HDMI


    Hiho, hab jetzt auch ma nen Problemchen :mad:

    Hab mein System neu gemacht, alles soweit bestens.

    Nur leider ein dummes Problem mit der TV Sache:

    Wenn EINE Aufnahme gemacht wird ist alles bestens, nebenher gucken auch OK.

    Startet eine 2. Aufnahme (auch auf dem gleichen Transponder also z.B. Sat1 und Pro7) kann ich nicht mehr was anderes gucken, es heißt nur: "Ein unbekannter Fehler ist aufgetreten" :mad: )



    Wenn die beiden Aufnahmen laufen und ich will eine über "Laufende Aufnahmen" beenden bleibt die Uhr oben links stehen und es geht gar nichts mehr, ich bekomme meist nichtmal mehr den MediaPortal Screen weg.

    Zudem beenden sich die Aufnahmen dann auch selbst nicht mehr, d.h. die würden wohl durchlaufen bis die HDDs voll sind :rolleyes:

    Läuft nur eine Aufnahme und ich möchte diese beenden geht es wenn ich Glück habe, die Uhr bleibt dabei dann für 20-30 Sekunden stehen.

    Hatte bei der Installation MS SQL und bin dann (wegen der Probleme) zu MySQL gewechselt, ist glaub ein wenig besser, kann mich aber auch täuschen. TV Server hab ich schon neu installiert, diese TSReader.ax und MPWriter.ax hab ich zum Test schonmal ausgetauscht (hab halt alles probiert).... Problem besteht.

    Wenn ich jetzt darauf achte das nie 2 Aufnahmen gleichzeitig laufen läuft die Kiste fehlerfrei, sollte aber ja auch anders laufen (ging vor der Neuinstallation mit dieser Hardware auch).

    Hat mir irgendjemand nen heißen Tipp? Ich weiß nicht mehr was ich versuchen soll, die Kiste läuft absolut perfekt, nur diese Sach nervt :mad:

    Edit: Kann gerne auch noch Logs einstellen aber werden diese nicht nur erstellt wenn MP crashed? Falls nein, wo finde ich die?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Arno Nym

    Arno Nym Portal Pro

    Joined:
    March 8, 2009
    Messages:
    124
    Likes Received:
    1
    Location:
    BW
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Mmmmhhh, keiner eine Idee?

    War jetzt ein paar Tage weg, greif unterwegs auf den HTPC via ipimp zu, plötzlich crashte da der TV-Server, PC blieb die ganze Zeit an.

    ipimp gab als Meldung aus das die Datenbank gecrasht ist.

    Als ich zuhause war ging gar kein TV mehr, kein EPG.
    Datenbanken mit Admintool (MySQL) repariert, dann ging alles wieder einwandfrei. Paar Aufnahmen heute Nacht gemacht, heute Morgen eingeschaltet während eine Sendung (Sky) aufgezeichnet wurde: "Ein unbekannter Fehler ist aufgetreten!" :mad:

    Gleicher Transponder ging komischerweise zum gucken.... werd noch zum Hirsch mit der Sache :mad:
     
  4. harryzwo

    harryzwo Portal Pro

    Joined:
    July 25, 2006
    Messages:
    710
    Likes Received:
    34
    Ratings:
    +64 / 1
    Home Country:
    Germany Germany
    Show System Specs
    schau mal in der TV-Serverconfig ob beide Karten ansprechbar sind.
    Ich bekomme denselben Fehler und die Ursache ist, dass nach Suspend der TVkartentreiber nicht aktiv ist. In TV-Serverconfig unter Manuellcontrol o.s.ä. ist die Karte auch IDLE. Es läßt sich aber kein Timeshift starten.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!