[confirm] Problem with CAM Modul ? - Unable to build graph for ORF TV Radio programs (1 Viewer)

ramu

Portal Pro
July 15, 2008
190
7
Country flag
Hello,

after reinstall of windows and a clean setup of MP 1.2 Alpha I get the error message that the system isn't able to build the graph for all programms TV an radio "attached" to the cam modul (e.g. ORF).

It's the first time I setup a clean XP with MP 1.2 Alpha. Before I setup earlier releases an updated to 1.2 Aplpa. So there was never that problem that this channels are not available.

I'm wondering if there are any problems working with CAM Modules at MP 1.2 Alpha. Have a look at my los, please.
Or do I need special codecs for our austrian programs?

ramu
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,219
    New Zealand New Zealand
    Country flag
    Hi ramu

    Did you manage to resolve this? I think it should work if you rescanned your channels...

    mm
     

    ramu

    Portal Pro
    July 15, 2008
    190
    7
    Country flag
    AW: Problem with CAM Modul ? - Unable to build graph for ORF TV Radio programs

    Hi mm,

    yes now 1.2.beta is running...

    Thx
    ramu
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom