Problem with iPad pro (1 Viewer)

maiers

New Member
December 8, 2005
3
0
I have a problem with my iPad pro and Heco version 1.2, when I try to stream live TV I can't select the plugin I want and the stream doesn't start. Attached a screenshot of what I get, somebody can help me ?
 

Attachments

  • image.png
    image.png
    1.1 MB · Views: 91

silent vapor

Portal Pro
September 4, 2011
52
74
Home Country
Germany Germany
Is this problem still on this device?
It seems that you don't have any streaming codecs for MPExtended.
It would be interesting, if you have an other device and if there is the same problem.
 

Users who are viewing this thread

Similar threads

Hope it's this file.......:) I attach the screenshot of the error
Hope it's this file.......:) I attach the screenshot of the error
Hello everyone. I've been using the mediaportal tv server as backend and kodi as frontend from several, everything works regularly...
Replies
2
Views
106
Well it's been a couple of days and we've had no more unable to play errors .
Well it's been a couple of days and we've had no more unable to play errors .
I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
Replies
8
Views
950
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
Replies
13
Views
422
Welcome aboard! I'm also new here c: And yep, we have wiki for answers :D
Welcome aboard! I'm also new here c: And yep, we have wiki for answers :D
Hi All, I have been a WMC user for many years and have now decided to try something new. I tried Kodi but decided against it as...
Replies
2
Views
190
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
731
Top Bottom