problem with mce remote controll (1 Viewer)



hi i have used a mce remotecontroll for a few months now but suddenly it stoped working completly dead the keys dont light up even tried to change batteries and tried it on another computer but nothing works

anny one had the same problem?

running mediaporttal 0,1,3


Retired Team Member
  • Premium Supporter
  • February 16, 2005
    I have read in a few places that there is a bug with the remote that causes a complete failure. The easy fix is to leave it without any batteries in it for a day or so.

    Trust Microsoft to make a remote control that needs to be rebooted regularly. They should have put <ctrl> <alt> <delete> buttons on it to make it easier for us...


    Portal Member
    January 22, 2005
    if it is the same as my mce remote there is a problem if the buttons are held down for too long. the solution is to take the batteries out and short circuit the terminals. apparently that discharges a capacitor. anyway not quite sure how/ why it works, but for my it sorts the problem out.

    Users who are viewing this thread

    Top Bottom