Problem with "play record from the beginning"

Discussion in '1.0 final and SVN Builds' started by Ragendorf, December 30, 2008.

  1. Ragendorf

    Ragendorf Portal Pro

    Joined:
    March 24, 2008
    Messages:
    531
    Likes Received:
    21
    Occupation:
    Starverkäufer
    Location:
    Braunschweig
    Ratings:
    +22 / 0
    Home Country:
    Germany Germany
    TV-Server Version:
    MediaPortal Version: MediaPortal RC4
    MediaPortal Skin: Blue 3 Wide
    Windows Version: Windows Vista Home Premium SP1
    CPU Type: AMD Athlon 64 X2 4850e
    HDD: Samsung 500 GB Spinpoint F1
    Memory: 2 GB OCZ DDR2-800
    Motherboard: GA-MA78GM-S2H
    Video Card: Radeon HD3200 (onboard)
    Video Card Driver: Catalyst 8.11
    Sound Card: OnBoard Sound Realtek® ALC888
    Sound Card AC3:
    Sound Card Driver: 2.09
    1. TV Card: Hauppauge WinTV Nova 2 SE
    1. TV Card Type: DVB-S
    1. TV Card Driver: 88x.2.122.26109 WHQL
    2. TV Card: Terratec Cinergy S PCI
    2. TV Card Type: DVB-S
    2. TV Card Driver: 1.0.2.9
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV (MP-default)
    MPEG2 Audio Codec: MPA (MP-default)
    h.264 Video Codec: Power DVD 7 Stand 07.11.2008
    Satelite/CableTV Provider: Astra 19,2 Ost
    HTPC Case: GMC Toast
    Cooling: AMD Boxed
    Power Supply: BeQuiet! 350W Straight Power
    Remote: Microsoft MCE Remote 2002
    TV: Panasonic 106cm Plasma TH-42PV7F/S
    TV - HTPC Connection: HDMI




    Hi Folks,

    there is a Problem with watching Recordings while they are recorded (watch inside this Thread: https://forum.team-mediaportal.com/general-support-51/problem-play-record-beginning-45006/)

    Steps to reproduce: Schedule a Recording and try to watch it from the Beginning while it´s recorded. In some Cases nothing happens, sometimes the Screen wents black, but the Film will not be played.

    Need anything additional?

    Best regards

    --Jens--
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Are you using MPEG2 or TS as recording format?

    btw. all bug reports should have all the information in the same thread, not with URLs.
     
  4. igalan
    • Premium Supporter

    igalan Retired Team Member

    Joined:
    June 30, 2005
    Messages:
    406
    Likes Received:
    10
    Gender:
    Male
    Occupation:
    IT
    Location:
    Barcelona
    Ratings:
    +11 / 0
    Home Country:
    Spain Spain
    Show System Specs
    I can confirm this problem when using MPEG as recording format. I haven't tried with TS.
     
  5. Ragendorf

    Ragendorf Portal Pro

    Joined:
    March 24, 2008
    Messages:
    531
    Likes Received:
    21
    Occupation:
    Starverkäufer
    Location:
    Braunschweig
    Ratings:
    +22 / 0
    Home Country:
    Germany Germany
    Ah, sorry.

    For myself .mpg, but for testing i scheduled a Show tonight in .ts.

    --Jens--
     
  6. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Microsoft MPEG2 demuxer doesn't support playing ongoing recording (nothing we can do on the MediaPortal side).
     
  7. Ragendorf

    Ragendorf Portal Pro

    Joined:
    March 24, 2008
    Messages:
    531
    Likes Received:
    21
    Occupation:
    Starverkäufer
    Location:
    Braunschweig
    Ratings:
    +22 / 0
    Home Country:
    Germany Germany
    Hello tourettes,

    nice to know, so it´s not a Bug or a Misconfiguration of MediaPortal. Is it possible to implement a Warning that gives a Message, which says that this Feature is only accessible when recording in TS-Format?

    Best regards

    --Jens--
     
  8. igalan
    • Premium Supporter

    igalan Retired Team Member

    Joined:
    June 30, 2005
    Messages:
    406
    Likes Received:
    10
    Gender:
    Male
    Occupation:
    IT
    Location:
    Barcelona
    Ratings:
    +11 / 0
    Home Country:
    Spain Spain
    Show System Specs
    Ok, at least we know what. Not directly related, but is there an easy way con convert .ts files into something that VirtualDubMod accepts, so I can convert my recordings into DivX/MP3 AVIs? Because the reason to use the MPEG format was to easily convert them later. I know there is some Java program, but not very straight forward or easy to use.
     
  9. Ragendorf

    Ragendorf Portal Pro

    Joined:
    March 24, 2008
    Messages:
    531
    Likes Received:
    21
    Occupation:
    Starverkäufer
    Location:
    Braunschweig
    Ratings:
    +22 / 0
    Home Country:
    Germany Germany
    I use .mpg with the same Reason.

    If you want to share your Recordings with others, .mpg is the Format which almost everyone can playback and/or edit without any Problems.

    By the Way, it seems like WMP11 has some Bugs or Incompatibilities, like the Bug/missing Feature to play back recorded Shows in .mpg with Sound (Ronilse tells me, that this should be a Codec-Problem of WMP11). If you play back the recorded Shows with VLC they have Sound.
    Whats wrong with WMP11 and is there a general Way to fix this Problems?
     
  10. joecool70
    • Premium Supporter

    joecool70 MP Donator

    Joined:
    December 21, 2008
    Messages:
    204
    Likes Received:
    1
    Gender:
    Male
    Location:
    Baden-Württemberg
    Ratings:
    +1 / 1
    Home Country:
    Germany Germany
    Show System Specs
    that would be interesting for me too.


    Best regards

    Joe
     
  11. Hotkey
    • Premium Supporter

    Hotkey MP Donator

    Joined:
    July 18, 2007
    Messages:
    254
    Likes Received:
    3
    Gender:
    Male
    Occupation:
    IT
    Location:
    Dortmund
    Ratings:
    +5 / 0
    Home Country:
    Germany Germany
    Show System Specs
    i can confirm this problem also, i'm recording in .ts
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!