Problem with tearing using anything other than VMR9 (exclusive fullscreen mode) (1 Viewer)

zubovsergei

Portal Member
January 26, 2009
31
0
United States of America United States of America
Hi, I play all movies on my second display (1080p TV) that MUST be set to 24 hz refresh rate. This is because it is required to smooth out video as the TV processes the video and creates new frames which makes playback silky smooth (TV is 120 hz). Suffice it to say that having it at 24 hz gives alot of problems with tearing.

I used to play everything on media player classic homecinema which gives me the best performace and no tearing using simple OVERLAY MIXER.

With media portal, I have to use either VMR9 or EVR. EVR gives me very bad tearing. VMR9 exclusive fullscreen mode gives me smooth playback but then I cannot do anything on my main desktop display, since clicking anywhere automatically minimizes media portal.

Is there anyway to use simple overlay mixer for rendering with media portal or some other rendering method besides VMR9 or EVR?
 

JoePlumber

Portal Pro
October 26, 2008
99
3
Canada Canada
You should only use EVR with Vista. What video card are you using and the connection type to your 1080p Tv?
 

zubovsergei

Portal Member
January 26, 2009
31
0
United States of America United States of America
Thanks for input guys. Okay so I re-enabled aero and used EVR. It fixed the tearing but certain videos now have skipping during playback. Using media player homecinema with overlay mixer gives me smooth playback always. The main mkv that has skipping is planet earth series. Also, I am using coreavc for decoding.

My system: 4.4 ghz E8600, vista 64 bit, 4 gigs ram, ati 4870x2, goes to TV via DVI to hdmi cable.

UPDATE: enabling AERO and using VMR9 regular mode (not fullscreen exclusive) FIXED tearing and skipping.

THANKS GUYS.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
Top Bottom