Проблема с порталом при разрешении 3840 x 2160 60hz (1 Viewer)

Alexsei

Portal Pro
June 8, 2010
57
10
47
Home Country
Russian Federation Russian Federation
Ситуация такая сделал апргейд, поставил видеокарту ASUS 960 с hdmi 2.0 подключил, как было ранее, через ресивер integra 70.6 с поддержкой hdmi 2.0 и частоты 60hz, далее на тв самсунг 55HU8500. при работе в windows, играх и 3dmark проблем никаких нет, но стоит запустить портал 1.12.0 так все покрывается зеленой пеленой, изображение становиться больше и смещается, при запуске видео тоже самое. Но стоит уменьшить частоту до 30 и ниже, проблема пропадает. Разрешение выставлено на компьютере как у тв 3840 x 2160. Как заставить портал работать с 3840 x 2160/60Hz ?
кстати если сделать скрин экрана в момент проблемы с порталом, то он получается правильным, проблему не видно.
 

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,394
    1,170
    Germany, Mayence
    Home Country
    Russian Federation Russian Federation
    Country flag
    кстати если сделать скрин экрана в момент проблемы с порталом, то он получается правильным, проблему не видно.
    это говорит о том, что портал формирует картинку правильно. только телек её не может нормально показать, или видеокарта не может правильно вывести.

    Пробовали подсоединить карту напрямую к телевизору, минуя усилитель?
    Другая карта (до замены) работала нормально?
    в портале активированы ViewModeSwitcher или RefreshRateChanger?

    Некоторые пишут, что со старой прошивкой у этого телека были похожие проблемы, так что проверьте прошивку ТВ.
    И - пробовали заменить кабель между картой и ТВ? вдруг кабель бракованный попался (на таких разрешениях и частоте это уже начинает играть роль)...
     
    Last edited:

    Alexsei

    Portal Pro
    June 8, 2010
    57
    10
    47
    Home Country
    Russian Federation Russian Federation
    меня смущает то что все остальные программы включая игры не имеют описанную проблему, только при запуске портала проблема. кабеля подходящей длины нет, проверить не смогу. ранее портал был подключен к hdmi мат. платы использовал встроенную в интел графику, на 3840х2160 она могла работать только на 24Hz проблем естественно не было.
    ViewModeSwitcher или RefreshRateChanger не помню, проверю напишу.
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,394
    1,170
    Germany, Mayence
    Home Country
    Russian Federation Russian Federation
    Country flag
    ну и драйвер nVidia - ставили с сайта, или то, что WinUpdate нашёл?

    сам телевизор не показывает при смене разрешения на ХДМИ входе, какое разрешние и какая частота кадров определилась? А то есть подозрение, что остальные программы просто не выставляют 60 гц

    кабель между ресивером и тв - тоже HDMI 2.0?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    14,106
    8,644
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    кабель между ресивером и тв - тоже HDMI 2.0?
    Кабель не имеет стандарта, есть с поддержкой СЕС, есть с поддержкой сети :)
    меня смущает то что все остальные программы включая игры не имеют описанную проблему
    Игры идет в 3Д режиме, МП в нем не работает, возможно тут и есть причина.
    сам телевизор не показывает при смене разрешения на ХДМИ входе, какое разрешние и какая частота кадров определилась? А то есть подозрение, что остальные программы просто не выставляют 60 гц
    Возможно :) было бы не плохо взглянуть :)
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,394
    1,170
    Germany, Mayence
    Home Country
    Russian Federation Russian Federation
    Country flag
    Кабель не имеет стандарта
    Да, стандарта нет. есть HiSpeed, а есть - не HiSpeed. Я имел ввиду наличие надписи ХайСпид :) спасибо, что поправил.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    14,106
    8,644
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    HiSpeed, а есть - не HiSpeed
    Так же маркетинг :) Есть просто кабель (найти сложно, но у китайцев есть), есть кабель с СЕС (это типа 1.4 и выше, если правильно помню) есть кабель с Эзернет (тоже вроде от 1.4) и все :) но любой из них будет работать на ХДМИ 2.0 ...
     

    Users who are viewing this thread

    Similar threads

    Себасти пишет что должно работать :) [WiP] - madVR support in MP1 -- WBR, ajs :):whistle::coffee:
    Себасти пишет что должно работать :) [WiP] - madVR support in MP1 -- WBR, ajs :):whistle::coffee:
    Подскажите как победить портал чтобы он воспроизводил файлы с кодеком HEVC все железо его поддерживает, процессор I5-6500 видео...
    Replies
    22
    Views
    5K
    Может как-то подключить энкодеры от Cyberlink вместо InterVideo?
    Может как-то подключить энкодеры от Cyberlink вместо InterVideo?
    Здравствуйте! Пролистал русскоязычную часть форума в поисках решения, подобные проблемы есть, но внятного решения нет ни у кого...
    Replies
    7
    Views
    2K
    с атмосом разобрался частично, оказалось если не включены в ресивере верхние колонки, тогда атмос ресивер не определяет и выводит Dolby TrueHD. Но возникла странная проблема с демо диском атмос, если на ресивере не включены верхние колонки то на дорожке с атмос притормаживание и отсутствие звука, если наоборот (колонки включены) то...
    с атмосом разобрался частично, оказалось если не включены в ресивере верхние колонки, тогда атмос ресивер не определяет и выводит...
    Проблема следующая если на портале запустить bd iso возникает проблема воспроизведение заикается, иногда сразу,иногда через какое...
    Replies
    16
    Views
    3K
    Проблема решена плагином moving pictures и постом:
    Проблема решена плагином moving pictures и постом:
    Доброго времени суток. Столкнулся с такой проблемой: Установил на win 8.1 MP1.8. Все вроде хорошо, красиво. Вся видеотека...
    Replies
    7
    Views
    2K
    В случае одного клиента уже все должно работать и при текущих изысканиях. На стороне клиента нужно пробрасывать только 49152-65535. На стороне сервера нужно пробрасывать 1433,1434,3306,554,31456,31254. Если у Вас нет маршрутизатора - значит брандмауер душит. Если и здесь есть уверенность, что нет проблем, то проверьте следующее. У...
    В случае одного клиента уже все должно работать и при текущих изысканиях. На стороне клиента нужно пробрасывать только 49152-65535...
    Добрый день! Очень интересует возможность подключения к ТВ-серверу через WAN. MP 1.2.3.0. Есть сеть 1 с аплоад 50мбит, где стоит...
    Replies
    13
    Views
    3K
    Top Bottom