Проблема с порталом при разрешении 3840 x 2160 60hz | Page 2

Discussion in 'Помощь по MediaPortal' started by Alexsei, November 8, 2015.

  1. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,578
    Likes Received:
    2,622
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,568 / 29
    Home Country:
    Ukraine Ukraine
    Show System Specs
    В общем берем нормальный Стандартный кабель и он спокойно тянет 4К 60Гц. т.к. кабель это набор проводов и экран, при малих размерах они в целом одинаковые, когда длина более 3-5 метров тут уже чем качественнее экран тем шансов что он передаст цифру без потерь больше :)
    Отличия в них это поддержка СЕС, на некоторых может быть не распаян 13 (не помню на память) контакт, тогда СЕС не работает, и есть с поддержкой сети там распаяны контакты на сеть. В отсальном они единаковы.
    Изначально на кабелях тот же ХДМИ орг писал типа стандарт 1.2, 1.4 и т.п. потом их засмеяли и они отказались от этого, но народ по привычке начал путаться и они придумали ту табличку на которую ты дал ссылку.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,389
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    то есть если взять кабель без оплётки и тонкий, то на длинах от 3 метров запросто получаем помехи (см разницу в частотах).
     
  4. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,578
    Likes Received:
    2,622
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,568 / 29
    Home Country:
    Ukraine Ukraine
    Show System Specs
    which have been tested at 74.5 MHz - Это говорит только о том что на этой частоте он должен 100% работать, у меня кабель стандарт, качественный и не дорогой, спорили с человеком у которого ультра хай спид от денон за кучу денег, разницы не нашли на 4К 160" ... В сети есть тесты. В общем если кабель хорош, он будет работать не взирая на лычку, если плох то не будет. С увеличением частоты вероятность не работы плохого кабеля сильно увеличивается :)
     
  5. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,389
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    такой сертификации не существует, достаточно просто хай спид.
    точно также и от длины зависит.

    Вообще про цену кабеля - полностью согласен, за него переплачивать не стоит. просто по 5 рублей за кучку брать не надо :)
     
    • Agree Agree x 1
  6. Alexsei

    Alexsei Portal Pro

    Joined:
    June 8, 2010
    Messages:
    57
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +8 / 3
    Home Country:
    Russian Federation Russian Federation
    проблему я так и не локализовал, проблема существует почему то только с порталом, коди работает без такой проблемы.
    покупать новый hdmi кабель дешевый шило на мыло, так как у меня дешевый, рублей 600 платил за 1,5м. покупать за несколько тысяч известного производителя жаба душит.
    драйвера видео последние с сайта инвидиа, обновление на тв самсунг также последнее, ресивер настроен на пропуск сигнала. вся и все по тех. характеристикам поддерживают мое разрешение с 60hz
     
  7. Alexsei

    Alexsei Portal Pro

    Joined:
    June 8, 2010
    Messages:
    57
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +8 / 3
    Home Country:
    Russian Federation Russian Federation
    кабель поменял, проблема практически исчезла, но есть вероятность что проблема была не в кабеле а в directx. сейчас портал вылетает в самом начале при инициализации directx, эту проблему связывают с драйверами nvidia. Когда экран зеленел проблем с directx не было портал загружался нормально, но с появлением меню сразу искажался. Сейчас вылетает в самом начале и если с 10 раза запуститься то работает нормально.
     
  8. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,389
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    менял кабель и обновлял драйвер одновременно?
    это больше похоже на баги драйвера, да.
     
  9. Alexsei

    Alexsei Portal Pro

    Joined:
    June 8, 2010
    Messages:
    57
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +8 / 3
    Home Country:
    Russian Federation Russian Federation
    практически, nvidia часто выпускает новый драйвер так совпало.
    ставил несколько версий драйвера nvidia проблема на всех и стало еще хуже, если ранее со второй попытки портал запускался то сейчас может потребоваться и 5 и 6 раз запустить чтобы он загрузился. винить только драйвер глупо так как другие программы работают.
     
  10. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,389
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    а другие программы используют директИкс 9?
     
  11. Alexsei

    Alexsei Portal Pro

    Joined:
    June 8, 2010
    Messages:
    57
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +8 / 3
    Home Country:
    Russian Federation Russian Federation
    насчет всех не скажу, а KODI использует 9С. сейчас ситуация такая что портал очень трудно запустить минут 10 нужно убить чтобы он запустился, вылетает всегда на инициализации DirectX иногда вылет сразу иногда минуту-две висит.
     
    • Missing System Logs and/or Specs Missing System Logs and/or Specs x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!