Проблема с порталом при разрешении 3840 x 2160 60hz (2 Viewers)

Alexsei

Portal Pro
June 8, 2010
57
10
47
Home Country
Russian Federation Russian Federation
тогда - новую ветку завести и логи туда запостить.
на сегодняшний день подожду новые драйвера или исправления в портале. я читал темы везде пишут что проблема в драйвере nvidia, но на мой взгляд это отговорка.
 

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    14,106
    8,644
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    я читал темы везде пишут что проблема в драйвере nvidia, но на мой взгляд это отговорка
    Можно откатить пару версий драйверов и проверить ... Смысл ждать? Да и без логов с отладочной информацией тут вряд ли помогут.
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,394
    1,170
    Germany, Mayence
    Home Country
    Russian Federation Russian Federation
    Country flag
    или исправления в портале.
    не вижу, что надо что-то исправлять, пока не доказано обратное. логов до сих пор не вижу.
    везде пишут что проблема в драйвере nvidia, но на мой взгляд это отговорка
    почитай темы на других форумах (да даже на самом нвидиевском) - с другим софтом тоже проблемы (например, с играми).
     

    Alexsei

    Portal Pro
    June 8, 2010
    57
    10
    47
    Home Country
    Russian Federation Russian Federation
    после последнего большого обновления windows 10 эта проблема пропала, но возникла с сетью но это другая тема.
     

    NoMAD525

    Portal Pro
    December 5, 2008
    126
    4
    Home Country
    Russian Federation Russian Federation
    Country flag
    Обновил телек и система перешла с FullHD на 4К. Но проблема подобная описанной здесь - появилась! Сразу скажу - Windows 10, MediaPortal - последний, LAV - последние, NVIDIA дрова - последние.
    В FullHD - всё норм пашет. в 4К - зеленеет. При этом при старте портала зеленеет не сразу, а через полсекундочки... В логах в этот момент ничего не наблюдаю...

    Уже понял что надо кабель подкинуть, ДиректХ - обновить и 30 кадров попробовать поставить... Вечером отпишусь. Но! Проблема есть, при этом наблюдается только в портале!
     

    Attachments

    • IMAG0997.jpg
      IMAG0997.jpg
      2.1 MB

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    14,106
    8,644
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    Обновил телек и система перешла с FullHD на 4К.
    Медиапортал не влазит в экран, если рабочий стол 4К, и ТВ 4К, и при старте МП влазит и имеет нормальный цвет, то ИМХО стоит пробовать играть с частотой ... или там разверткой, все таки МП работает в ДиректХ ... т.е. не совсем 2Д ...
     

    NoMAD525

    Portal Pro
    December 5, 2008
    126
    4
    Home Country
    Russian Federation Russian Federation
    Country flag
    Медиапортал не влазит в экран
    Если делать скрин-шот в этот момент - кадр получается нормальным и по размеру и по цветности. При этом повторюсь - после старта - смещение картинки и цветности - происходит через полсекундочки, т.е. наблюдать нормальную картинку - можно!
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    14,106
    8,644
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    При этом повторюсь - после старта - смещение картинки и цветности - происходит через полсекундочки, т.е. наблюдать нормальную картинку - можно!
    Ну частоту снизить и проверить
     

    Users who are viewing this thread

    Similar threads

    Себасти пишет что должно работать :) [WiP] - madVR support in MP1 -- WBR, ajs :):whistle::coffee:
    Себасти пишет что должно работать :) [WiP] - madVR support in MP1 -- WBR, ajs :):whistle::coffee:
    Подскажите как победить портал чтобы он воспроизводил файлы с кодеком HEVC все железо его поддерживает, процессор I5-6500 видео...
    Replies
    22
    Views
    5K
    Может как-то подключить энкодеры от Cyberlink вместо InterVideo?
    Может как-то подключить энкодеры от Cyberlink вместо InterVideo?
    Здравствуйте! Пролистал русскоязычную часть форума в поисках решения, подобные проблемы есть, но внятного решения нет ни у кого...
    Replies
    7
    Views
    2K
    с атмосом разобрался частично, оказалось если не включены в ресивере верхние колонки, тогда атмос ресивер не определяет и выводит Dolby TrueHD. Но возникла странная проблема с демо диском атмос, если на ресивере не включены верхние колонки то на дорожке с атмос притормаживание и отсутствие звука, если наоборот (колонки включены) то...
    с атмосом разобрался частично, оказалось если не включены в ресивере верхние колонки, тогда атмос ресивер не определяет и выводит...
    Проблема следующая если на портале запустить bd iso возникает проблема воспроизведение заикается, иногда сразу,иногда через какое...
    Replies
    16
    Views
    3K
    Проблема решена плагином moving pictures и постом:
    Проблема решена плагином moving pictures и постом:
    Доброго времени суток. Столкнулся с такой проблемой: Установил на win 8.1 MP1.8. Все вроде хорошо, красиво. Вся видеотека...
    Replies
    7
    Views
    2K
    В случае одного клиента уже все должно работать и при текущих изысканиях. На стороне клиента нужно пробрасывать только 49152-65535. На стороне сервера нужно пробрасывать 1433,1434,3306,554,31456,31254. Если у Вас нет маршрутизатора - значит брандмауер душит. Если и здесь есть уверенность, что нет проблем, то проверьте следующее. У...
    В случае одного клиента уже все должно работать и при текущих изысканиях. На стороне клиента нужно пробрасывать только 49152-65535...
    Добрый день! Очень интересует возможность подключения к ТВ-серверу через WAN. MP 1.2.3.0. Есть сеть 1 с аплоад 50мбит, где стоит...
    Replies
    13
    Views
    3K
    Top Bottom