проблема со звуком (1 Viewer)

calipsol

New Member
December 2, 2008
61
2
привет, столкнулся с такой проблемой звука

если я загружаю комп и при этом телек не включен на соотв канал,( те на вход с Hdmi)
То звук не идет, комп подключен к телеку с видюхи на hdmi а звук идет со звуковухи на тюльпаны телевизора.
также после длительного простоя звук пропадает, приходиться перегружаться

у кого то есть мысли с чем это связано?
 

Odin

Member
August 9, 2008
237
5
Home Country
Russian Federation Russian Federation
Марку телика напиши и какую звуковую карту используешь?

Скорее всего на телик не может одновременно использовать 2 входа как в твоём телику звук по AV
 

calipsol

New Member
December 2, 2008
61
2
телек сони какой то из bravia модель тока дома точно гляну
там входы так организованы, есть 2 hdmi - один и для звука и для видео - второй только для видео - и рядом с ним тюльпаны для звука, я работаю через него, звуковуха - стандартная интергрированая на мать.
 

Odin

Member
August 9, 2008
237
5
Home Country
Russian Federation Russian Federation
Короче объясняю вкраце так ...
Вот ты вкратце
К примеру у тебя в телике Av входы  1 2 3 и 4
Предположим что HDMI шнуром ты подсоеденился по входу 1 (видео)
А шнуры тюльпан у тебя во входе 2 (звук)
телевизор не может сразу одновременно брать сигнал с 2 входов

Варианты решения:
1: попробуй шнуром HDMI версия 1.3 он должен по мимо видео звук обрабатывать
2: В идеале звук подключить через Ресивер с выходом на колонки (предпочтительный вариант) Разумеется при наличии таково
 

TheKIP

Portal Member
February 18, 2008
660
2
Дополню ответ Odin

Лучше всего в вашем случае передавать звук сразу же через HDMI. Так будет и качество лучше и проблем меньше.
Какая у вас Видео карта?
 

Dmitry_f

Portal Member
May 16, 2008
333
7
Home Country
Finland Finland
Ага, очень знакомая проблема))).
Помучался я с этим делом.

Сначала я решил проблему подключив телик через переходник DVI - HDMI, этот вариант устранил глюки со звуком, потом проапдейтил драйвера и проблемы прекратились.
 

calipsol

New Member
December 2, 2008
61
2
Короче объясняю вкраце так ...
Вот ты вкратце
------------------------------

блин...ну нет это не разные входы...как объяснить, тот hdmi который я юзаю он как бы в блоке с тюльпанами идет, и на телеке они объеденены как один вход! специально для таких целей, примерно также организован vga вход, те есть разъем 15 пин и под ним джек 3.5 для звука, они тоже идут в паре как единый вход.

-------------------------
попробуй шнуром HDMI версия 1.3
-------------------------

ой а не просвятишь по шнурам, мне мой лично подозрение вызвал сразу тк у него dvi разъем какойто неполноценный, контактов мало на глаз пряма видно.



видюшка у меня gf 9800 gtx.


Dmitry_f
у меня тоже схема подключения через dvi-hdmi Но тока видео, тк звук снмать с видеокарты у меня не вышло, хотя читал что на на видюхе есть 2 пина таких с которых можно снять цифровой звук, но даже сняв его, на телек его подать бдет некуда просто,
надо подавать будет на некий усилок с цфровым входом а у меня его нет пока

а дрова вроде все свежие если так можно сказать о матери на 478 сокете.
 

Dmitry_f

Portal Member
May 16, 2008
333
7
Home Country
Finland Finland
Я звук снимаю с оптического выхода, меня это полностью устраивает.
Проблема была на предыдущих драйверах, как только подключаю по HDMI, пропадал звук, если переключал звук на HDMI, то он шел на оптику (я ничего не путаю), но только стерео...

С новым драйверами все стало на свои места.
 

Users who are viewing this thread

Similar threads

с атмосом разобрался частично, оказалось если не включены в ресивере верхние колонки, тогда атмос ресивер не определяет и выводит Dolby TrueHD. Но возникла странная проблема с демо диском атмос, если на ресивере не включены верхние колонки то на дорожке с атмос притормаживание и отсутствие звука, если наоборот (колонки включены) то...
с атмосом разобрался частично, оказалось если не включены в ресивере верхние колонки, тогда атмос ресивер не определяет и выводит...
Проблема следующая если на портале запустить bd iso возникает проблема воспроизведение заикается, иногда сразу,иногда через какое...
Replies
16
Views
3K
Может как-то подключить энкодеры от Cyberlink вместо InterVideo?
Может как-то подключить энкодеры от Cyberlink вместо InterVideo?
Здравствуйте! Пролистал русскоязычную часть форума в поисках решения, подобные проблемы есть, но внятного решения нет ни у кого...
Replies
7
Views
2K
MP1 MP2 мой HTPC DE
Себе давно уже собрал включалку на PIC 12f675 по этой схеме http://forum.ixbt.com/topic.cgi?id=12:11713-39.#1237 стоит копейки,плюс подключил её через COM-USB адаптер от старого сотового телефона,и иногда пользую её когда садится пульт от микрософта.
Себе давно уже собрал включалку на PIC 12f675 по этой схеме http://forum.ixbt.com/topic.cgi?id=12:11713-39.#1237 стоит копейки,плюс...
На днях я собрал, как мне кажется, свой идеал HTPC, и хочу рассказать про него. Первое время у меня в роли HTPC выступал обычный...
Replies
5
Views
6K
а не в этом ли и проблема? обычно 1й совет бывает - снять все разгоны системы
а не в этом ли и проблема? обычно 1й совет бывает - снять все разгоны системы
MP 1.1.3. Установил tv-server на отдельный комп, а на свой рабочий - MP client. Все отлично заработало, решил ставить на HTPC и тут...
Replies
15
Views
5K
  Переустановил портал, без тв-сервера, все пошло....Т есть на EVR , с киберлинком как в факе у Дио (Ронни Джеймс? : ) ) картинка идеальная, не тормозит, но....Явно задействован проц. Нагрузка от 16 до 50 процентов первые 4-5 секунд показывает, потом выключается надпись не знаю как посмотреть. И проц стал до 43-44 градусов...
  Переустановил портал, без тв-сервера, все пошло....Т есть на EVR , с киберлинком как в факе у Дио (Ронни Джеймс? : ) ) картинка...
Собрал комп специально для просмотра видео, поставил медипортал 1.1.3, на последнюю семерку настраивал как тут...
Replies
4
Views
2K
Top Bottom