Problème avec XMLTV (1 Viewer)

Ertop

Portal Member
November 23, 2008
5
0
Bonjour,
Depuis plusieurs jours le programme XMLTV.exe ne peut plus récupérer les guides TV sur le site télépoche, il semble que ce site ait changé sa structure !
Qui peut débogguer ce problème, je n'ai pas les sources du fichhier xmltv...
d'avance merci
 

titof

Portal Pro
March 3, 2008
2,248
63
France France
Bonjour,
Depuis plusieurs jours le programme XMLTV.exe ne peut plus récupérer les guides TV sur le site télépoche, il semble que ce site ait changé sa structure !
Qui peut débogguer ce problème, je n'ai pas les sources du fichhier xmltv...
d'avance merci
Salut,

Pourquoi n'utilise tu pas un plugin comme WebEPGFr avec ZguideTV ou kazer ?
 

Ertop

Portal Member
November 23, 2008
5
0
J'aimais bien XMLTV ! Cela marchait bien... mais je vais me pencher sur WebEPGFr, est-ce qu'il est compatible avec la release 1.1.0 ?
Merci
 

mazou

Portal Pro
October 19, 2005
1,008
0
44
Brest
France France
Salut,

J'ai constaté le même pb depuis quelques jours.
Pour répondre à titof, un plugin webepg est maintenant implémenté en natif dans le serveur tv, donc plus simple d'accès.
J'ai donc ressorti le bon vieux plugin webepgfr qui m'a permis de récupérer les programmes.

@++
 

flodav

Portal Member
November 3, 2008
25
1
France France
J'ai installé le plugin webepgfr sous mediaportal 1.1.0 béta1, malheureusement ce plugin plante lorsque je suis dans sa config et que je lance un test sur zguideTV (complet).

Quelqu'un a-t-il le même problème ?

Sinon, j'ai essayé mc2xml pour recupérer l'EPG Microsoft MCE sous le format tvguide.xml. Je peux importer ce fichier à l'aide de xmltv mais sous mediaportal, j'obtiens un guide EPG complétement vide avec "label missing" de marquer

J'ai aussi essayé WebEpg qui est maitenant intégré à TVServer malheureusement, je n'arrive pas à grabber les infos, j'obtiens toujours "program imported = 0". Quel grabber utilisé sous WebEPG pour la TNT en France ?

Merci de vos aides
 

Acteo

Portal Pro
August 15, 2005
203
14
43
Echiré, France
France France
Bonjour,
Pourquoi ne pas utiliser plutôt, au lieu de la version test 1.1.0 beta de MP, la version stable MP 1.0.2 + le plugin WebEPGfr ?
Fonctionne chez moi.
 

wawa79

Portal Pro
December 9, 2008
111
28
Niort
France France
Country flag
Bonjour. Si le msg d'erreur de WebEpgFr concerne ICSharpCode.SharpZipLib.dll, téléchargez la bibliothèque (gratuite) ici puis placez-là dans le répertoire de Mediaportal TV Server et cela devrait résoudre le pb... ;)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 12
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
Top Bottom