Probleme D'affichage Wmp Sur Vl System Mplay 202+

Discussion in 'Interfaces Input / Output (VFD,télécommande)' started by filou90, March 2, 2009.

  1. filou90

    filou90 Portal Member

    Joined:
    February 5, 2009
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Bonjour

    J'ai depuis peu un kit vfd+telco Vl system M-Play 202 plus.

    Celui ci est donné comme compatible avec l'affichage des infos de lecture de Windows media Player, or malgres touts mes essais je n'ai jamais reussi a lui faire afficher les infos de lecture, ni celle de l'equaliseur.

    Ai's je raté quelquechose, c'est peut etre un bug connu, quelqu'un a une idée?



    Merci par avance

    Un screen du soft qui gere la telco :
    [​IMG]
    By filou901 at 2009-02-23

    Lien vers Support mplay 202+:
    <a href="http://www.vlsys.co.kr/" target="_blank">http://www.vlsys.co.kr/</a>

    Lien vers Fiche produit:
    <a href="http://www.vlsys.co.kr/" target="_blank">http://www.vlsys.co.kr/</a>
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,184
    Likes Received:
    209
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +252 / 2
    Home Country:
    France France
    Et un truc comme ça ?

    [attachment=1326:vlsys.JPG]

    Ne me demandes pas comment j'ai fait, c'était il y a longtemps et, alzeimer n'est pas loin. :lol:
     
  4. filou90

    filou90 Portal Member

    Joined:
    February 5, 2009
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    <div class='quotetop'>CITATION(framug @ 2 Mar 2009, 21:31 ) <{POST_SNAPBACK}></div>

    Ca c'est la partie du soft qui gere le mapping de la telco pour les applications, cette partie fonctionne tres bien, pas de problemes^^

    En fait j'ai du nouveau, j'ai refait une seance de tests intensifs hier soir et j'ai reussi a activer les infos de lecture et l'equaliser en utilisant winamp^^, le probleme restant et que lorsque je lance windows media player rien ne se passe comme si le mplay ne detectait pas le lancement de wmp.
     
  5. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,184
    Likes Received:
    209
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +252 / 2
    Home Country:
    France France
    ah oui, je croyais que tu parlais de MP.
    Effectivement, ça n'a jamais marché avec WMP.
    J'ai d'ailleurs écrit à ce sujet (et concernant d'autres problèmes) à vlsys, à l'époque, sans aucune nouvelle de leur part.
    Donc, désolé de dire ça mais pour ceux qui voudraient acheter ce truc, ne le faites pas tant que leurs softs/drivers ne sont pas complétement au point.
    Il faut dire quand un produit est bien, mais aussi dans le cas inverse.
    A+
     
  6. filou90

    filou90 Portal Member

    Joined:
    February 5, 2009
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    <div class='quotetop'>CITATION(framug @ 3 Mar 2009, 14:09 ) <{POST_SNAPBACK}></div>

    Ok, donc y'a pas que chez moi que windows media player n'affiche rien sur le mplay, merci pour l'info framug, je vais tenter un mail quand meme a vlsysteme, je me demande s'il est pas uniquement compatible avec la version de media player integrée a xp media center 2005...
     
  7. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,184
    Likes Received:
    209
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +252 / 2
    Home Country:
    France France
    Si tu leur fais un mail, rajoute une ou 2 couches supplémentaires :

    1/ Impossible d'enlever le splashscreen de leur appli, au démarrage de windows.
    2/ Obligation d'avoir leur appli au démarrage de windows, sinon, les ventilos tournent à fond la caisse.
    Le param de la vitesse des ventilos aurait dû être dans les pilotes, pas dans l'appli.

    A+
     
  8. filou90

    filou90 Portal Member

    Joined:
    February 5, 2009
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    <div class='quotetop'>CITATION(framug @ 3 Mar 2009, 15:25 ) <{POST_SNAPBACK}></div>

    Pourquoi le splashscreen te gene tant que ca?

    J'ai pas la version blast avec rehobus integré^^
     
  9. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,184
    Likes Received:
    209
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +252 / 2
    Home Country:
    France France
    <div class='quotetop'>CITATION(filou901 @ 4 Mar 2009, 14:48 ) <{POST_SNAPBACK}></div>
    OUI, ça sert à rien, à part ralentir le démarrage de windows. ;)

    <div class='quotetop'>CITATION(filou901 @ 4 Mar 2009, 14:48 ) <{POST_SNAPBACK}></div>
    OK
     
  10. filou90

    filou90 Portal Member

    Joined:
    February 5, 2009
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    <div class='quotetop'>CITATION(framug @ 4 Mar 2009, 15:03 ) <{POST_SNAPBACK}></div>

    J'ai envoyé un mail au support en fin d esemaine, j'espere avoir une reponse...
     

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!