Problème Lecture Cd Audio (1 Viewer)

N

Naurel

Guest
Bonjour à tous.

Nouvel utilisateur de MP, je vous sollicite pour un soucis que j'ai à la lecture de certains CD audio. En effet, MP met parfois énormément de temps pour détecter le CD (1 ou 2 minutes) et afficher les pistes. Cela ne se produit pas sur tous les CD. J'ai l'impression que cela est dû à la recherche des informations du CD sur internet, puisque si je bloque MP dans le pare-feu, je n'ai plus ce soucis. Je pourrais carrément bloquer MP, mais je souhaiterai qu'il reste connecté à internet.
Quelqu'un a-t-il une idée pour ne plus avoir ce problème tout en restant connecté au net?
Parce que là, je ne vois pas...

Merci d'avance
 
N

Naurel

Guest
<div class='quotetop'>CITATION(Scubefr @ 28 Aug 2008, 18:03 ) <{POST_SNAPBACK}></div>
essaie dans le setup de MP /Music, onglet Now Playing de cocher tous les disable internet lookups[/b]
Merci de ton aide. Malheureusement, j'ai déja essayé, et ça ne change rien :(

J'ai installé MP sur un autre PC, et ça me fait la même chose... Et puis je ne peux vraiment pas bloquer MP dans le pare feu, parce que ça bloque aussi l'affichage sur le VFD... Je ne comprends vraiment pas. Ca me le fait avec "Bleach" de Nirvana, ou encore "Use Your Illusion II" des Guns N' Roses, et surement d'autres...

Si quelqu'un a ces albums pour tester... J'ai l'impression que MP ne trouve pas les titres dans la base de données internet, du coup il rame, et finalement affiche les 2 ou 3 premiers titres, pour le reste il affiche "track03", "track04", etc...

Je précise que se sont des CD originaux, donc pas de problème de piste supprimée ou autre chose qui pourrait différencier le CD de la version enregistrée dans la base de donnée internet. Et Je n'ai aucun problème de lecture de ces CD avec d'autres lecteurs (VLC, MPC, Foobar...), donc ce n'est pas un problème de protection (d'ailleurs je crois qu'ils ne sont pas protégés)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
Top Bottom