Probleme My Films 4.5

Discussion in 'Mes Films' started by braczar, June 3, 2008.

  1. braczar

    braczar Portal Member

    Joined:
    June 2, 2008
    Messages:
    22
    Likes Received:
    0
    Ratings:
    +0 / 0
    Bonjour a tous, après l'installation de media portal, j'ai découvert le plugin myfilms. je l'ai donc installé ensuite j'ai suivi le tutoriel de configuration. j'ai constitué une base de données ant. mes parmetrages son correctement effectués je pense j'ai suivi le tutoriel et le wiki mes films.
    Alors le probleme survient apres, quand j'ai ma belle liste de films avec les pochettes et tout... je choisis un film dans le menu details il y une petite icone HDD avec la durée du film comme quoi il est bien localisé
    mais quand je clique sur lire rien ne se passe, retour ça marche, mise a jour aussi. j'ai essayé avec plusieurs films j'ai mis longtemps a faire ma base de données. s'il vous plait aidez moi a trouver le probleme avant que je ne m'arrache les cheveux!!

    merci pour m'avoir lu!!





    merci beaucoup pour une réponse!!!!
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. titof

    titof Portal Pro

    Joined:
    March 3, 2008
    Messages:
    2,248
    Likes Received:
    63
    Ratings:
    +63 / 0
    Home Country:
    France France
    <div class='quotetop'>CITATION(braczar @ 3 Jun 2008, 02:39 ) <{POST_SNAPBACK}></div>

    Salut,

    Pour commencer, peut tu les lire avec autre chose que mediaportal, sur ce pc ? sans le plugin MesFilms ça marchait ?

    regarde dans les logs si tu n'a pas une erreur.
     
  4. braczar

    braczar Portal Member

    Joined:
    June 2, 2008
    Messages:
    22
    Likes Received:
    0
    Ratings:
    +0 / 0
    <div class='quotetop'>CITATION(titof @ 3 Jun 2008, 09:22 ) <{POST_SNAPBACK}></div>
    Oui les films sont tout à fait lisibles en dehors de media portal. dans le lecteur windows media. et 'i une video tes dans my movies qui marche tres bien aussi. je ne
    sais pas lire s'il y a une erreur dans les logs ni meme ou se trouve ce fichier... merci pour ta réponse !!
     
  5. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    As tu bien renseigné le path de ton/tes dossier(s) ou se trouvent tes videos ds le setup du plugin? il peut etre aussi en local qu en réseau.
    Fais une capture d'écran de ton set up et poste le cela sera plus simple
    merci
     
  6. braczar

    braczar Portal Member

    Joined:
    June 2, 2008
    Messages:
    22
    Likes Received:
    0
    Ratings:
    +0 / 0
    bon voila l'image du set up mes films.
    merci pour votre temps c'est sympa.
    vive le logiciel libre meme si mon pc est tatoué vista....
    [attachment=705:set_up_myfilms.JPG]
     
  7. braczar

    braczar Portal Member

    Joined:
    June 2, 2008
    Messages:
    22
    Likes Received:
    0
    Ratings:
    +0 / 0
    Je reposte car je viens de refaire un essai sur mediaportal et j'ai eu une action différente lors de la tentative de mise en route du film.
    Donc aujourd'hui quand je clique sur lire j'ai le message suivant :


    "Insérer un disque
    error = N:\videotheque\action\Cidade de deus.avi
    N:\videotheque\action\Cidade de deus.avi "

    Ce n'est pas une erreur de ma part l'URL est répeté deux fois dans le message.

    J'étais quand même content que le logiciel ai une réaction c'était une piste. C'est la que je me suis aperçu que mon HDD Externe n'était
    pas sous tension (lueur d'espoir). J'ai donc allumé le HDD, mais la retour a la case zéro quand je clique sur lire aucune action.

    Donc si j'ai un peu compris Mediaportal reconnait le lien cassé indicant la localisation du film, mais ne peut pas demarrer la lecture.

    Je n'y comprend pas grand choz merci pour votre aide !!
     
  8. titof

    titof Portal Pro

    Joined:
    March 3, 2008
    Messages:
    2,248
    Likes Received:
    63
    Ratings:
    +63 / 0
    Home Country:
    France France
    <div class='quotetop'>CITATION(braczar @ 3 Jun 2008, 16:19 ) <{POST_SNAPBACK}></div>
    Juste pour infos, tu es sur de la lettre de ton HDD externe ? c'est bien le N: ?
     
  9. braczar

    braczar Portal Member

    Joined:
    June 2, 2008
    Messages:
    22
    Likes Received:
    0
    Ratings:
    +0 / 0
    oui j'ai configuré le gestionnaire de periphériques pour que la lettre N soit reservé au disque dur externe. peu importe si je le debranche ou si je branche autre chose.
    j'ai eu besoin de ça avant d'avoir mediaportal pour d'autres applications. Voila ! j'espere que tu sera plus illuminé que moi sur ce probleme que je recontre!
    merci
     
  10. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    Ds la partie URL de AMC tu as bien le nom de ton film.avi?
    Dans le set up du plug ds Ant identification item, essaie avec Original title ou translates title au lieu de "URL" et mets ds la case a coté "DVD". (Test)
    Dis moi ce que cela fait
     
  11. braczar

    braczar Portal Member

    Joined:
    June 2, 2008
    Messages:
    22
    Likes Received:
    0
    Ratings:
    +0 / 0
    <div class='quotetop'>CITATION(-ltb- @ 3 Jun 2008, 18:27 ) <{POST_SNAPBACK}></div>

    Oui j'ai bien fait attention a redirectionner chaque film vers son fichier .avi dans la partie url de amc.
    je viens de faire les modifications que tu m proposé dans le set up du plugin et j'i toujours le meme probleme
    la petite icone HDD s'affiche, la durée du film aparait, quand je clique "LIRE" j'ai rien qui se passe....
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!