Probleme Telecommande Mce ? (1 Viewer)

O

Olivier085

Guest
Bonjour,
je viens d'installer mon boitier HTPC (un Origen DIGN H5) qui est fourni avec un récepteur infrarouge et une télécommande MCE (la même que Microsoft). Le problème est que je n'arrive pas à commander toutes les fonctions de Mediaportal. Je m'explique.
Quand je choisis "telecommande MCE" dans Mediaportal Setup, je peux me déplacer dans les menus, mais les touches comme back, Rewind, start, et d'autres ne fonctionnent pas. Par contre si je mets Remote IRtrans dans mediaportal setup, je peux controler ces touches, mais je ne peux plus acceder aux photos ou aux films (la touche ok ne fonctionnant plus) et de plus dès que j'appuie sur la touche "move up", le curseur monte de deux crans dans le menu !! Un vrai bordel !!

Donc s'il y a un probleme connu de gestion de la telecommande MCE avec mediaportal, quelle en est la solution ?

D'avance merci....
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
ce n'est pas une télécommande MCE de microdoft, c'est une IRtrans.... il faut activer le plugin IRtrans par contre il va falloir je pense supprimer dans la config d'IR trans le mapage des touche Haut,bas gauche droite pour éviter le doublement de ces touches
 

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,555
    571
    South of France
    France France
    Country flag
    oui, fais une recherche dans le forum, on en a déjà parlé, c'est entre autre le fichier apps.cfg
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom