Problems editing mymusicplayingnow - MP crashes (1 Viewer)

nanogod

Portal Pro
March 22, 2007
92
38
Bamberg
Home Country
Germany Germany
Hi there,

i have a problem editing the mymusicplaying now.xml. Of course, not editing, but running after editing ;)
i edit the file to my linkings, then run mp and after goint to nowplaying mp shows a black screen and doesnt respond anymore. I can close mp with the close button on the window.
If i change the xml with the one from blue3wide, it works. I use moving pictures and tv-series and myrefresh as plugins beside the standard-ones.

What is wrong? i have attached the logs and my customised xml, maybe someone can give me a hint where the error is.

thanks in advance

nanogod :)
 

Attachments

  • MyMusicPlayingNow.xml
    30.6 KB

rekenaar

Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    Home Country
    South Africa South Africa
    Hi there :)

    I see you use some special characters.
    Can you try changing the encoding in the very first line from
    encoding="UTF-8"
    to
    encoding="windows-1252"
    and give feedback again.
     

    nanogod

    Portal Pro
    March 22, 2007
    92
    38
    Bamberg
    Home Country
    Germany Germany
    Wow, that was fast :)

    i tried changing the encoding in mymusicxml to what you said, but the result is the same. Black screen.

    I just recognize (i run mp in a window): the windowtitle changes - if i press "h" for homescreen - after crashing to a black screen (hope it is clear what im talking about...).

    Any other idea?
     

    rekenaar

    Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    Home Country
    South Africa South Africa
    Yeah, sorry. It was a quick shot in the dark. I used it previously when playing with special chars.
    Out of ideas here :(
     

    nanogod

    Portal Pro
    March 22, 2007
    92
    38
    Bamberg
    Home Country
    Germany Germany
    OK i figured it out!

    It seems, that the mymusicplayingnow.xml needs the controls with the IDs 155, 166 and the progressbar. without them you either get "no track info available" or the screens stays black and crashes mp.

    thanks anyway....:D
     

    Users who are viewing this thread

    Similar threads

    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    435
    MP1 MP2 MP 1.23 Key Mapping DE
    Ok I've spent way too much time on this but for the sake of other users that are having problems and searching for answers here is the final result. To clarify this testing has been carried out using MP 1.23 using PureVisionHD Skin and a HID keyboard with MP/Config/Remotes set to HID "full" profile - Enable HID - Use HID keyboard...
    Ok I've spent way too much time on this but for the sake of other users that are having problems and searching for answers here is...
    I recently upgraded from MP 1.14 to MP 1.23. In 1.14 I was using the InputPlugIn to map my remote keys and all was working fine. In...
    Replies
    14
    Views
    2K
    Hi, I had the same issue, after resume it stops the first time and also lost the current position and restarts from beginning. The curious is, it happens also after switching to a newer hardware (yet a Intel NUC 8i3). Thanks to all here, this issue is also solved for me :):)
    Hi, I had the same issue, after resume it stops the first time and also lost the current position and restarts from beginning. The...
    I had to replace my MP1 PC. Old one worked successfully 1.23 with latest Slow Ring Windows Insider. Have WD 5TB USB 3.0 drive for...
    Replies
    5
    Views
    1K
    • Sticky
    EPG Scroll Fix MP 1.25 includes two new actions that can be assigned to buttons on the remote control: TVGuide Next Timeblock TVGuide Prev Timeblock These actions scroll the EPG horizontally by an amount equal to the width of the EPG time window, namely 1, 2, 3, or 4 hours. Without these actions the EPG always scrolls by 3 hours...
    EPG Scroll Fix MP 1.25 includes two new actions that can be assigned to buttons on the remote control: TVGuide Next Timeblock...
    This post contains a support pack for use with the Ortek VRC-1100 and Hama 00052451 remote controls. The support pack allows these...
    Replies
    6
    Views
    3K
    Yep invalid file 32 is when font is not copied because already there or blocked and can't be overwritten. In final good that you have MP working again :P
    Yep invalid file 32 is when font is not copied because already there or blocked and can't be overwritten. In final good that you...
    Hi, I updated my MP 1.2 stable single-seat-setup to 1.21 pr yesterday. I remember that I waited for a long time that the installer...
    Replies
    3
    Views
    1K
    Top Bottom