Problems with sleep and hibernation (1 Viewer)

gus2006

New Member
August 22, 2006
4
0
51
Area: Media Portal Program
MediaPortal Version: 0.2.0.4 (2006-08-11)
MediaPortal Skin: BlueTwo
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: CyberLink Audio Decoder (PDVD7)
Video Codec: CyberLink Video/SP Decoder (PDVD7)
CPU Type: AMD Athlon XP - 2.2GHz
Memory: 2 GB
Motherboard: A7V8X (ASUSTeK Computer INC.)
TV Card Model: Avermedia hibrid + fm pcicard
TV Card Type: DVB
TV Card Driver: 1.0.2.27
Video Card Model: Radeon X1300 Series (256 MB)
Video Card Driver: Catalyst 6.4
Video Card Resolution: 1280x1024
Video Render Type: Overlay
Audio Card Model: Realtek AC'97 Audio for VIA (R) Audio Controller
Audio Card Driver: 5.10.0.6010
Synopsis::

When i install media portal on my system, after the first reboot, the system wake up just in the same moment after sleep or hibernate, so i can't hibernate or sleep my system.
The only solution to this problem, is to restore windows to the previous instalation of media portal state, or reinstal windows, so even uninstaling media portal the problem remains.

p.d. sorry for my poor english
 

infinite.loop

Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    could you please explain step by step what is happening?

    1. installed MediaPorta
    2. restarted Windows
    3. .....
    and so on

    :D
     

    gus2006

    New Member
    August 22, 2006
    4
    0
    51
    [1:Install media portal 0.2.0.0
    2:install update 0.2.0.4
    3:run set up media portal
    4:run media portal Ok, Hibernation and sleep work OK.
    5:restart windows
    6:media portal run ok, but I can't hibernate or sleep the system, the system wakes up in the same moment that I hibernate or sleep
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    what happens if you close MediaPortal then manually hibernate the PC via the START button (start -> shut down -> hibernate)

    does it also automatically resume after you hibernate it?
     

    gus2006

    New Member
    August 22, 2006
    4
    0
    51
    If I close media portal or if I don't open media portal after restart windows, the problem is the same, and if uninstall media portal, the problem remains.
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    in this case you have a generall problem with your PC/Windows

    sometime one piece of hardware can caused that issue (most of the time a usb-device)

    so try:
    detach all hardware from your pc.
    try to hibernate your pc
    if it stays hibernated one of your devices causing the instand resume from hibernate
    now you can try to add one device, test hibernate again until you find the hardrwae that is causing this issue.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,539
    549
    South of France
    France France
    Country flag
    Windows Version: XP SP2
    CPU Type: P4C 3.0 ghz
    Memory: 2 GO Corsair XMS DDR 800
    Motherboard: ASUS P4C800-E Deluxe
    Motherboard Chipset: Intel I875P
    Motherboard Bios: Latest 1023
    Video Card: ATI X800XL
    Video Card Driver: Latest Catalyst
    Sound Card: Terratec Aureon 7.1 space
    Sound Card AC3: optical in and out
    Sound Card Driver: 5.21.3.30
    1. TV Card: Hauppauge PVR-500MCE+PVR-350
    1. TV Card Type: analog
    1. TV Card Driver: Hauppauge 1.18.21.23257
    2. TV Card: Miro PCTV bt848
    2. TV Card Type: analog
    2. TV Card Driver: pinnacle PCTV 5.50a
    Video Codec: Dscaler
    Audio Codec: ffdshow
    Satelite/CableTV Provider: Hertzien
    HTPC Case: origenae X15E V2
    Power Supply: TAGAN 380 W supersilent TG380-U01
    Remote: Irtrans
    TV: Sony KV32FX66B
    TV - HTPC Connection: S-Video

    Hi,
    erm... Sorry to intervene in this post but, can you take a look in this entire post please, may be this can help you ? ;)
     

    gus2006

    New Member
    August 22, 2006
    4
    0
    51
    infinityloop, you've found the origin of the problem, I've got connected an USB diskette drive and an USB Trackman, when I detach them my PC hibernates and sleep OK, but if I connect any of two USB devices the problem returns
     

    Bavarian

    Retired Team Member
  • Premium Supporter
  • April 4, 2005
    698
    167
    Germany, Bayern
    Germany Germany
    I had the same problem in the past after installing some M$ patches. My problem was that thoses patches are activated the keyboard to activate the PC from Standby. Therfore check in you device manager your keyboard and USB device drivers ... if they are enabled to activate the PC from standby.

    Bavarian
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    K Sleep mode problem after formating General Support 2
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    joecrow Further problem on resume from sleep (MP Crash) 1.21 5
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 9
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    Top Bottom