Пропал звук в МП (1 Viewer)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    11,794
    6,634
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #1
    Не помню после чего, то ли после обновления МП до 1.5 то ли просто так, но пропал звук в МП, но не везде, при проигрывании Музыки звука нет (стоит БАСС, поставил ВАСАПИ появился, но хотелось бы БАСС) в самом МП звука нажатий кнопок на пульте нет (раньше был), в ОнлайнВидео звука при выборе МП4 нет, при выборе ФЛВ или другого формата есть, в видео звук есть везде и всегда (мвЦентрал и МуВидео).
    Похожие симптомы и на другом НТРС, но там есть звук в самом МП и вроде в Музыке :)
    ЛОГи в аттаче ... Куда копать?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    11,794
    6,634
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #3
    аудио рендереры другие попробуйте
    В смысле? Ну до этого же работало, явно или какой то плагин обновился и мешает или еще что то ....
     

    dj_saw

    Portal Pro
    January 27, 2010
    102
    7
    Екатеринбург
    Посмотри в настройках Баса куда у тебя звук роутится.. Может включен цифровой - а звук у тебя по аналогу и наоборот...

    Еще - для проверки переустанови драйвера на звуковой адаптер заново - могло обновление винды подсбить их....
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    11,794
    6,634
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #5
    Звук выводиться в дефолтное устройство (пробовал другое, все так же), так же как и везде, обновлений не было, WASAPI работает :(
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    11,794
    6,634
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #7
    Логи все просмотрел - ничего кривого по отношению к звуку не увидел...
    Да вот и я не нашел :( Но само противно пропал звук на 2НТРС, отличие это звук движения пульта по пунктам на одном есть на втором нет, музыка на обоих молчит, фильмы на обоих говорят, онлайнвидео на обоих МП4 молчит все остальные форматы говорят (но это вроде баг онлайн видео) ...
     

    dj_saw

    Portal Pro
    January 27, 2010
    102
    7
    Екатеринбург
    Стоп.. у фильмов и у музыки по разному немного вывод организован...Муза и онлайн видео - чеще всего как PCM дешифруется... Фильмы последние в основном AC3 или DTS за редким исключением...

    Почему у тебя не работает вывод PCM - вот вокруг этого плясать нада[DOUBLEPOST=1385293342][/DOUBLEPOST]Если на 2 HTPC не работает - вспоминай что ты делал, после чего перестало работать... Иногда бывает, что делаешь совсем что то не имеющее отношение к данному, а оно именно слетает...
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    11,794
    6,634
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #9
    Если на 2 HTPC не работает - вспоминай что ты делал, после чего перестало работать... Иногда бывает, что делаешь совсем что то не имеющее отношение к данному, а оно именно слетает...
    В том то и дело что ничего не делал :) Только не помню это пропало после обновления на 1.5 или после обновления плагинов ...

    Почему у тебя не работает вывод PCM - вот вокруг этого плясать нада
    Куда смотреть? Облазил все настройки как МП так и ОС, все чуки пуки ...
     

    dj_saw

    Portal Pro
    January 27, 2010
    102
    7
    Екатеринбург
    Предполагаю - виноваты все же плагины... Кста, а звуки самой винды выводятся? Не загружая портал попробовать всякие системные звуки по воспроизводить.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom