Property "#selecteditem" is assigned properly only in "My Pictures". (1 Viewer)

Balagun

Portal Member
October 15, 2008
25
3
Russian Federation Russian Federation
Hi, friends!
First of all I'm sorry for my English, but I hope you'll understand, what I mean.
Now about subject. It's important for me, because I often use HTPC for listening of music by using only VFD of my HTPC for navigation in MediaPortal.
When I open "My Pictures" at the first time after start of MediaPortal, property "#selecteditem" becomes equal to the chosen element and is displayed under "Info:" and, accordingly, on VFD. But, at opening "My Music" or "My Video" it does not occur! However, when I choose some element by manually, then property "#selecteditem" becomes equal to it.
And that's not all. When I choose and open one of elements, for example, some folder, the chosen element becomes "[..]", however property #selecteditem becomes equal to it and is displayed under "Info:" only in "My Picture", but not in "My Music" or "My Video". In "My Music" or "My Video" property #selecteditem becomes equal to chosen element after some action, for example, after pressing of some navigation key or after selecting element by mouse.
Please, fix it. I'll be very grateful!
 

Balagun

Portal Member
October 15, 2008
25
3
Russian Federation Russian Federation
So is it bug or not? Really anybody does not have such problem? I observe this problem from the beginning of use of MediaPortal, namely from RC2. Please, tell something.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom