PureAudio 0.2.2.0: Problem with web streams (1 Viewer)

Pirppuli

MP Donator
  • Premium Supporter
  • July 19, 2008
    63
    44
    Helsinki
    Finland Finland
    Hello, and thanks for a great plugin. I'd like to use PureAudio for ReplayGain, but can't seem to get it working properly. The problem is that once I play any web streams - even if web stream support in the plugin is disabled - music player stops working correctly, and can't start playing back new local files or web streams.

    Steps to reproduce:
    1. start playing a web radio channel (e.g. some SomaFM stream)
    2. start playing a local file
    3. repeat steps 1 - 2 until music player stops working.

    I have included logs from a vanilla MP 1.1.3 setup with PureAudio 0.2.2.0 installed and enabled. I suppose the relevant line in error.log is

    Code:
    2011-04-10 09:43:37.723184 [ERROR][PureAudio.Main(14)]: PureAudio: BassMix.BASS_Mixer_StreamCreate() failed: BASS_ERROR_NOTAVAIL
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom