PVR150 Silver Remote config problems (1 Viewer)

freka586

Portal Member
July 25, 2005
5
0
I am having some problems with my PVR 150 silver remote.
Previously I successfully used the remote with both MCE and a previous configuration of MP, so the remote itself is fine.

I have configured MP to use ZoomPlayer as an external DVD player.
My guess is that somehow there is a conflict between the two programs resulting in dodgy remote behaviour.

After a reboot the remote works fine for a while.
Suddenly it stops working, and always when I switch to/from ZoomPlayer.

A dialog is shown, with the info "Failed to initialize infrared remote hardware".

Could this be caused by incorrect info in the remote.ini file?
Is it a driver issue?

If anyone has set up a well working system with PVR150 remote, MP and ZoomPlayer I would love some input, and perhaps the remote.ini file...
 

Users who are viewing this thread

Similar threads

Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
Replies
0
Views
427
Ok, the importer also remembers the queue of items that are still needed to be processed in settings file. If there is something stuck, it will try again on next server start and probably stuck again. But removing the media source also removes the associated queue. The server's TV plugin automatically creates the media sources for...
Ok, the importer also remembers the queue of items that are still needed to be processed in settings file. If there is something...
Hi, I’ve been struggling with MP 2 now for several weeks. Initially all was fine. Then in the client, the listings of recorded TV...
Replies
8
Views
866
  • Sticky
EPG Scroll Fix MP 1.25 includes two new actions that can be assigned to buttons on the remote control: TVGuide Next Timeblock TVGuide Prev Timeblock These actions scroll the EPG horizontally by an amount equal to the width of the EPG time window, namely 1, 2, 3, or 4 hours. Without these actions the EPG always scrolls by 3 hours...
EPG Scroll Fix MP 1.25 includes two new actions that can be assigned to buttons on the remote control: TVGuide Next Timeblock...
This post contains a support pack for use with the Ortek VRC-1100 and Hama 00052451 remote controls. The support pack allows these...
Replies
6
Views
3K
I know the feeling mate! You are welcome.
I know the feeling mate! You are welcome.
Hi, Using a Media Centre type Remote (From Inteset), which has been working fine since forever, has suddenly stopped working for...
Replies
14
Views
5K
Yes, I think you are right about this possibly being a Windows 10 problem. Mostly because I didn't touch MP or it's settings, it just got broken while I was away. I read somewhere (unfortunately I don't have a link to it right now) that the latest major update to Windows 10, Creators Update, removed some parts of windows file sharing...
Yes, I think you are right about this possibly being a Windows 10 problem. Mostly because I didn't touch MP or it's settings, it...
Running Mediaportal 1.17 On Win 10 x64 Pro since a few weeks back (updated from 1.16). Haven't had any problems. When I left home...
Replies
2
Views
1K
Top Bottom