Radio logos while playing radio (1 Viewer)

peleri

Portal Member
November 24, 2005
6
0
Hi!

What do I need to do to see the radio logo from the radio i play from? I have the logos and the radistations, but no radiologo picture showing while I`m playing the radio :cry:

Any tips for what I can do?
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    the radio station name and the filename must be the same:
    radio1
    radio1.jpg

    Put the radio1.jpg into /Team Media Portal/MediaPortal/thumbs/logos/radio/

    What type are the logos? (JPG, BMP, PNG,...)

    HTH, Flip.
     

    peleri

    Portal Member
    November 24, 2005
    6
    0
    On my computer it`s not

    /Team MediaPortal/MediaPortal/thumbs/logos/radio/, it`s

    /Team Media Portal/MediaPortal/thumbs/radio/

    Is that the same? Or most I make a directory called logos for make it work?
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    you are right. Was more or less a guess from my side. I am not at my HTPC currently. ;)

    :arrow: /Team Media Portal/MediaPortal/thumbs/radio/ :!:

    Thanx, Flip.
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 MP2 - V2.4 radio button DE
    There was never a radio button, MP2 is not based on MP1 ;) Radio channels are within the normal TV EPG or you use the plugin WebRadio. A full separation for TV and Radio is planned with the next release though.
    There was never a radio button, MP2 is not based on MP1 ;) Radio channels are within the normal TV EPG or you use the plugin...
    I have just upgraded from MP1 to MP2.4. In the client there doesn't seem to be a radio button any more. How do I play radio...
    Replies
    1
    Views
    375
    Can anyone help with this?
    Can anyone help with this?
    Hi, How do I create a music view in the MP1 configuration tool music views section to list all my song tracks under a heading of...
    Replies
    1
    Views
    364
    MP1 MP2 [solved] Logos not matching up DE
    I think the logos are managed by server and chached in certain Intervalls. The original logos are not used directly, so it might take time until the effect is visible.
    I think the logos are managed by server and chached in certain Intervalls. The original logos are not used directly, so it might...
    Using MP2.4.1 and "Flat-local" Channel logo style. I cleared my cache (using Glary Utilities temp files cleaner) because I changed...
    Replies
    1
    Views
    329
    Hi Ge2301 Thanks for the help I tried the suggestion but it didnt help - however the issue is sorted now. - it seems that it was just that the server needed a restart (even though there was no indication in Windows) - as soon as I started both clients (one reparied as above, one not) both started working right away. (I would have...
    Hi Ge2301 Thanks for the help I tried the suggestion but it didnt help - however the issue is sorted now. - it seems that it was...
    Hi, I have a server/client PC (MP2.4) that seems still to be still working fine, but 2 other clients have suddenly stopped playing...
    Replies
    2
    Views
    258
    Aren't there any developers of test group people here that know something about radio streams?? Or is my problem posted in the wrong place?
    Aren't there any developers of test group people here that know something about radio streams?? Or is my problem posted in the...
    I have two local radio streams defined, both of which have played reliably for years. Suddenly one of them won't play with the...
    Replies
    7
    Views
    987
    Top Bottom