Random stopping/skipping of music (1 Viewer)

Bram

Portal Pro
December 12, 2005
851
3
's-Hertogenbosch
Netherlands Netherlands
MediaPortal Version: MediaPortal 0.2 with latest SVN
MediaPortal Skin:project Mayhem III 1.4
Windows Version: Windows XP SP2
CPU Type: AMD Sempron 2800+ @ 2.2Ghz
HDD: 1.8TB total Maxtor
Memory: 2GB DDR 400
Motherboard: ASUS s754 AGP
Motherboard Chipset: nForce 3
Motherboard Bios: latest
Video Card: ASUS nVidia 6200AGP (256MB)
Video Card Driver:
Sound Card: Soundblaster X-Fi Platinum
Sound Card AC3:
Sound Card Driver:
1. TV Card: AverTV PVR 250MCE
1. TV Card Type: Analog
2. TV Card: Hauppage WinTV PVR 150MCE
2. TV Card Type: analog
MPEG2 Video Codec: nVidia PureVideo
MPEG2 Audio Codec: nVidia PureVideo
Satelite/CableTV Provider: Essent
HTPC Case: Coolermaster Cavalier 2
Cooling: stock
Power Supply: 350 Watt
Remote: Microsoft IR remote
TV: Philips Matchline 82cm 4:3 CRT (1024-768)
TV - HTPC Connection: Composite

error.log : http://pastebin.team-mediaportal.com/11455

I use the BASS engine for my music (and loving it), but I have a problem that keeps occuring randomly. I can't force the error, can't reproduce it. Sometimes without warning songs are skipped or playing is stopped. It seems to occure with all types of compression.
My error.log doesn't tell me much (there isn't very much in it, which is a good thing :p ), maybe someone else can filter something out of it.
 

rtv

Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    Okay, could you please try to deactive the animations and the render thread in general options and see if it still occurs then?
     

    AberDino

    MP Donator
  • Premium Supporter
  • February 17, 2005
    240
    28
    Kincardineshire
    Scotland Scotland
    Country flag
    OK, not in a position to post my config or logs because I'm not at home at the moment, but just like to mention that I'm experiencing the same problem. I tend to play random tracks, either 'similar' with the scrobble function or 'offline' random (old party shuffle). I tried disabling the animations and render thread as requested by rtv. I also tried the directsound option rather than BASS engine, but symptoms are the same. Just to clarify, once I've selected my random mode I bring up the 'Now Playing' window and that's where it will sit, i.e. not doing anything else, just listening to some music. Then, at some point (don't know when) the music will stop playing and MP is 'not responding' and I have to end it through task manager. It's a strange one, system is under no load whatsoever, just simply playing music and grabbing some dvb-t epg data in the background. When I've got time this weekend I'll apply the latest svn and see if I can compile some more detailed info.
     

    Bram

    Portal Pro
    December 12, 2005
    851
    3
    's-Hertogenbosch
    Netherlands Netherlands
    My system never locks up. it only skips or stops the music. I haven't had the time yet to listen to very much much music with the animations and render thread deactivated.

    Will keep you posted!
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    AberDino please post a full MediaPortal.log, you could also try with BlueTwo skin.

    Regards
    Roy
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    Then, at some point (don't know when) the music will stop playing and MP is 'not responding' and I have to end it through task manager.
    Without render thread this shouldn't happen anymore as of today.. Please try a new build with B2 skin
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    weird crashes, instability, slow scrolling, f**d games and the waitcursor when a directory is re-loaded
     

    AberDino

    MP Donator
  • Premium Supporter
  • February 17, 2005
    240
    28
    Kincardineshire
    Scotland Scotland
    Country flag
    Sorry guys, didn't have time this weekend to gather further data. I can confirm I am using the BlueTwo skin. Tonight I will apply the latest SVN and keep render threat disabled then see what happens. If I still experience a problem I will post proper bug report.
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    latest svn has issues with the overlay please install one from before REV 12028
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    B Server service on the service monitor keeps stopping randomly. Client can't see server status. 2.2 Archive 5
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    H random black screen live tv and videos (amended) General Support 0
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    N What do the series recording options mean, and why is MP2 recording random programs? General 3
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    mickb [solved] Mediaportal Stops working General Support 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    rsbrux IR has stopped working Remotes 4
    2BitSculptor MP 1.23.. music stops playing General Support 6
    M MP1 stops responding after Starting Plugins General Support 14
    fredco [solved] Large import not working Moving Pictures 15
    W Recordings will not stop General Support 8
    S [solved] Live TV playing stopped General 13
    R [solved] Watching a record during recording stops sometimes 2.2 Archive 30
    N [confirm] Calling RemoveScheduleForProgramAsync does not stop the recording if it is currently in progress MediaPortal 2 1
    N [confirm] Playing a recording, then pressing stop does not leave cursor on the recording MediaPortal 2 21
    N [will not fix] Changed settings do not take effect until MP2-Client is stopped and restarted. Submit: Bug Reports 4
    D Skip to end/live during dvbip recording causes it to stop playing instead. General Support 15
    Glith Sound stops working after first playback 1.21 88
    Patrik-See [solved] MediaPortal 2.2 Fernseher bleibt schwarz nach TV Sender Stop Allgemeines Support- und Diskussionsforum 2
    C [solved] how to stop recording? General 3
    A TV playback intermittently stops on clients Television (MyTV frontend and TV-Server) 4
    Similar threads

























    Top Bottom