RC2 VMR9 problem (1 Viewer)

Cheeze439

Portal Member
December 19, 2005
12
0
Area: My TV & Laptop
MP Version: Release Candidate 2
Skin: Blue Two (default)
Windows Version: Media Centre 2005, fully updated.
CPU Type: AMD64 3000+
Memory: 512 meg
Motherboard Chipset: uncertain
Video Card: Geforce 4 440 go
Video Card Resolution: 1024xs768
Video Render Type: VMR9
Video Codec Type & Version: Unsure
Audio Codec Type & Version: Unsure
TV Card: none
Optional Log: Not available

I cannot get a picture either on my Laptop or my TV when VMR9 is enabled for movies. If I use VMR7 then the picture displays but whenever I right click to bring a menu up or move the mouse then the screen goes black until I close the menu/stop moving the mouse. Any ideas?

Cheeze
 

Cheeze439

Portal Member
December 19, 2005
12
0
Problem resolved. Thought I'd post here incase it is of any help to anyone else in the future.

I simply downloaded the Nvidia PureVideo codec that is posted on the MP site and use that with VRM9 enabled and I'm getting the best performance I ever had.

Simple I suppose.
 

Users who are viewing this thread

Similar threads

Then you didn’t use Nereus Skin in MP2. tMM does a great job in combination with MP2 it’s the best, if you ask me.
Then you didn’t use Nereus Skin in MP2. tMM does a great job in combination with MP2 it’s the best, if you ask me.
I have been a relatively happy user of MP1 for quite a while. My setup is a dedicated HTPC connected to my TV, a TV capture device...
Replies
8
Views
2K
Might be worth checking out your video card - mine really struggles to play HEVC (H.265) movies but no issues with H.264 Google your card + HEVC and see if it's up to scratch. It really needs hardware decoding to play properly. You could always try HandBrake: Open Source Video Transcoder to reencode one of the failing movies to H.264...
Might be worth checking out your video card - mine really struggles to play HEVC (H.265) movies but no issues with H.264 Google...
Hi, I have an unusual problem where a small percentage of the mkv files on my local drive do not play though Media Portal 1...
Replies
1
Views
1K
MP1 MP2 [News] MediaPortal 2 - 2.2.1 Release DE
Good work guys!
Good work guys!
We are proud to present MediaPortal 2.2.1 After the release of MediaPortal 2.2 Final the team focussed on improving usability and...
Replies
1
Views
3K
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play fine. Most of the video files are Windows Media Video v8/9/10 I made sure both wmv3 wmv10 codecs in LAV and FFDshow are checked. I see that RadioTime is now a new software company called TuneIn How do I find...
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
Replies
0
Views
1K
this seems to be related to the Ares skin. It can be somewhat fixed by replacing the mytvrecordedtv.xml with the one found in the DefaultWide skin. It really messes up the overlays though.
this seems to be related to the Ares skin. It can be somewhat fixed by replacing the mytvrecordedtv.xml with the one found in the...
For the past year or so I have not been able to get into my TV recordings menu. MediaPortal wont crash, but it just hangs and...
Replies
1
Views
882
Top Bottom