RC4: Getting Message "No Signal", but channel works (1 Viewer)

ritchie

Portal Pro
May 27, 2008
84
2
Germany Germany
TV-Server Version: Mediaportal
MediaPortal Version: 1.0RC1
MediaPortal Skin: 4:3 Blue3Skin
Windows Version: MCE SP3
CPU Type: Intel Core2 Duo E8200 2x2.67GHz BOX 6MB
HDD: 2x HD 750GB (Raid 1)
Memory: 2 X 2048MB Corsair PC2-800 CL4 TWIN2X2048-6400C4
Motherboard: ASUS P5E-VM HDMI G35
Video Card: Onboard Intel G35
Video Card Driver:
Sound Card: Onboard Realtek ALC883 7.1
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppauge WinTV Nova-S plus
1. TV Card Type: DVB-S
1. TV Card Driver:
2. TV Card: Terratec Cinergy 2400 i DT
2. TV Card Type: 2xDVB-T
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case: OrigenAE S16T Media Desktop Case black
Cooling: Scythe Zipang Universal CPU Kühler
Power Supply: 550W Seasonic Energy Plus
Remote:
TV:
TV - HTPC Connection:

Hi,

when I switch over to other channel (DVBT-S), like from SAT1 to pro7 I get the
message "No signal", but the channel i show.

I think a timeout value is to short ?

see attached picture (german screen).

Ritchie
 

Attachments

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Is this also with internal TV Engine?
    Btw, you should follow the bug forum rules & post logs, they will tell us what we need......

    Regards
    Roy
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    D Trying to get mp 1.24 to recognise Schedules Direct. General Support 4
    D Getting Started General Support 30
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    emphatic How to get the right data for War Of The Worlds? My TVSeries 1
    T I cannot get a basic media import-what is the best configuration? General 10
    M Guide mapping schedules direct, tvguide, epg buddy How to get correct entry to the correct channel? Electronic Program Guide 0
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    D Cannot get a fully populated UK Freesat EPG (DVB-S) General 14
    R How to I get started with MP2? General 1
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    K [solved] Cannot get EPG populating in the UK General 7
    T Get this error message on attempted re-install...LOGS inc. General Support 4
    C How do I get MediaPortal to separate recording files by channel and month? General 2
    N [Finished] [MP2-791] Radio recordings do not get imported into Recordings listing MediaPortal 2 25
    N [solved] How do you get things into the Series or Movies listing General 5
    N How do I get the menu in the WebRadio plugin WMC Skin 1
    W Need help getting my TV guide working again General Support 1
    M [solved] Can't get TV option on installation Installation, configuration support 10
    RossMcivor I'm just not getting any results part from card/device name/ids, no card status's TV-Server 1
    hounddog How to get My Films working in MP 1.20 My Films 5
    peque MP 1.20: Refresh rate changer doesn't get FPS of my video media... General Support 1
    Similar threads

























    Top Bottom