"recording now" button (1 Viewer)

Poussun

Portal Member
November 29, 2004
37
0
Luxembourg
It was present a few versions ago, but it should be useful to re-introduce it.
What ?

A button on the first page saying that the MP is recording or not...
Just a little red-button on the Homepage is welcome :)
 

Nash

Portal Member
January 11, 2005
8
0
That's exactly what I'm missing too.

Also I miss a simple counter, every Videorecorder has.
When you press "Record now" once it will record the TV for 30mins; Twice: 1 hour; trice 2hours and so on.

Bye

Jens
 

Users who are viewing this thread

Similar threads

MP1 MP2 Odd Standby issue DE
Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as I can tell, now when my HTPC wakes up to make a recording it no longer does so in away mode. I will probably do a restore from a backup in the hope that that will resolve the issue.:mad:
Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as...
Generally standby is working well on My Mp 1.32 x64 pre set up. I just have one issue, which was also present on earlier x86...
Replies
35
Views
4K
It's working after some hours search: the Auto3D plugin which I haven't used for years was corrupting the start of the TV live stream from server to MP. If anyone has a similar problem - disable all old plugins and then enable one after another :-)
It's working after some hours search: the Auto3D plugin which I haven't used for years was corrupting the start of the TV live...
After using MP for more than 10 years with regularly updates - this is the first time that after an update MP is not working...
Replies
3
Views
1K
I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at all. I just wanted to: understand current Status & Situation understand my Options for a stable System improve my Knowledge & learn from Experts Especially because your limited Dev Resources and the...
I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at...
Hello Folks, Yesterday I upgraded to Mediaportal 2.5 via uninstalling 2.4.1 first and then install the latest .NET6 Variant of...
Replies
12
Views
1K
Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again (if you need it).
Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again...
I've just installed MP 1.31 with Streamed skin, IMDB+ plugin, Moving Pictures and MP-TV Series. First time starting up MP to...
Replies
5
Views
574
I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
Replies
2
Views
438
Top Bottom