[TV] - Recordings with episodenames are no longer grouped in folders

Discussion in 'MediaPortal 1.1.0 BETA 1' started by disaster123, August 29, 2009.

  1. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    Hi!



    All Recordings which contain an episodename are no longer grouped in folders - they stay as seperate recordings :-(

    Screenshot attached.

    Don't think any logs are useful if you need them please ask.

    Stefan

    Here is my log.
     

    Attached Files:

    • 18-12-20.png
      18-12-20.png
      File size:
      613.4 KB
      Uploaded:
      August 29, 2009
      Views:
      270
    • MediaPortal.zip
      File size:
      30.6 KB
      Uploaded:
      August 30, 2009
      Views:
      77
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. doornjoostje

    doornjoostje Portal Pro

    Joined:
    December 6, 2007
    Messages:
    432
    Likes Received:
    14
    Ratings:
    +14 / 0
    Home Country:
    Netherlands Netherlands
    Bit offtopic.
    Which skin is this, I like it!
     
  4. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    StreamedMP
     
  5. Bavarian
    • Premium Supporter

    Bavarian Retired Team Member

    Joined:
    April 4, 2005
    Messages:
    698
    Likes Received:
    167
    Location:
    Germany, Bayern
    Ratings:
    +167 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi Stefan,

    what are your settings in TV-Server Config - Recordings - Customer paths and filenames ?

    Bavarian
     
  6. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    No problems here it comes:
    Code (Text):
    1.  
    2. %title%\%title% - (%name%) S%series%E%episode% - %date% - %start%
    3.  
    Hope this helps - cause this bug is really bad :) at the moment i have 12 pages to scroll and find my recording.
     
  7. hirscho

    hirscho Portal Pro

    Joined:
    December 24, 2006
    Messages:
    186
    Likes Received:
    10
    Ratings:
    +15 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi Bavarian

    I can confirm this and it seems to be related to the the settings "Television --> TV Client --> Shop episode info". If I set it to "none" recordings are grouped to folders as expected. Of course the the recording name does not include the episode title anymore. In the screenshot of my recordings done with the settings "Number + Title" you can see that the recordings "Wildes China" are still grouped. They don't include any episode title. So it seems that grouping is based on the recordings name shown in the recordings screen.

    By the way: The feature "Shop episode info" only works on my configuration if the option "Number + Title" is selected. I expect it also to be shown if only "Title" is used.

    The path for recording of series in TV server is:

    %title%\[%episode%_][%name%_]%channel%_%date%_%starthh%%startmm%

    Oliver
     

    Attached Files:

  8. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    I also use show episode info.
     
  9. Bavarian
    • Premium Supporter

    Bavarian Retired Team Member

    Joined:
    April 4, 2005
    Messages:
    698
    Likes Received:
    167
    Location:
    Germany, Bayern
    Ratings:
    +167 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Can somebody please post the logs (all logs please - also *.bak are helpful) for this topic.
     
  10. hirscho

    hirscho Portal Pro

    Joined:
    December 24, 2006
    Messages:
    186
    Likes Received:
    10
    Ratings:
    +15 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Here it is... Unfortunaltely I deleted the *.bak files.
     
  11. Bavarian
    • Premium Supporter

    Bavarian Retired Team Member

    Joined:
    April 4, 2005
    Messages:
    698
    Likes Received:
    167
    Location:
    Germany, Bayern
    Ratings:
    +167 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi Oliver,

    I analyzed your log file and found the following recordings:

    From log file point of view I do not see any problems.
    Can you please confirm if the files are also stored in the right directories?


    Bavarian
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!