Release of StreamedMP Patch r1679

Discussion in 'StreamedMP' started by ltfearme, August 14, 2010.

Thread Status:
Not open for further replies.
  1. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,557
    Likes Received:
    4,417
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,637 / 0
    Home Country:
    Australia Australia
    We have just released the next patch and this fixes various small issues and adds some new features. This patch is a roll-up of the previous two patched r1605 and r1638, a quick summary of changes in this patch are as follows:

    * Recently Added support for MovingPictures on BasicHome screen.
    * Updated skin support support for MyExtensions2 plugin.
    * Native skin support support for File Explorer plugin.
    * Updated skin support support for Wikipedia plugin.
    * Latest My Lyrics plugin v1.5.1
    * Patch system enhancements including a splash screen during the restart phase.

    This is patch available to download from the GUI or from Configuration.

    Note: since this patch includes some binaries, the patch system will restart mediaportal during the patch process (all automated of course).

    We have still not enabled auto regeneration of Basichome as there some issues we need to address first so Basichome will need to be manually regenerated to enable correct functioning of the Restart Button.

    Thanks


     
    • Like Like x 10
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Knives03

    Knives03 Portal Pro

    Joined:
    March 6, 2009
    Messages:
    103
    Likes Received:
    2
    Ratings:
    +2 / 0
    Awesome job guys! I am loving the new recently added area for MovingPictures on the basichome screen. Keep up the great work!
     
    • Like Like x 1
  4. Gup

    Gup Portal Pro

    Joined:
    May 29, 2007
    Messages:
    87
    Likes Received:
    13
    Ratings:
    +13 / 0
    Home Country:
    Netherlands Netherlands
    hi,

    The update has bugs. On the "now playing" screen : Normally you see in the left upper corner the cd you are playing, this is now gone and only shows black.
    If you go to the settings---->skin then u get error "missing or invalid file:" (no mention of what file is missing)

    I use the fanart config for the skin. All default besides the "now playing"------>option to use default(edge fade).
     
  5. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,557
    Likes Received:
    4,417
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,637 / 0
    Home Country:
    Australia Australia
    Gup, the patch didnt even touch any of the music now playing files...are you sure you havent been manually copying/removing files?

    Attach your logs when you have something like this, as its anyones guess what's wrong.
     
  6. trevor

    trevor Portal Pro

    Joined:
    October 17, 2006
    Messages:
    1,600
    Likes Received:
    922
    Gender:
    Male
    Occupation:
    IT Consultant
    Location:
    Chelmsford
    Ratings:
    +951 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi Gup,

    We have just checked this on our setups and can't see the same problem, the skin update did not include any files to patch the music or settings skin files.

    Can you you please provide your error.log file

    Thanks
     
  7. Gup

    Gup Portal Pro

    Joined:
    May 29, 2007
    Messages:
    87
    Likes Received:
    13
    Ratings:
    +13 / 0
    Home Country:
    Netherlands Netherlands
    Hi,

    I attached all logs. Also your fake equlizer is gone on the now playing screen.
     
  8. Gup

    Gup Portal Pro

    Joined:
    May 29, 2007
    Messages:
    87
    Likes Received:
    13
    Ratings:
    +13 / 0
    Home Country:
    Netherlands Netherlands
    Hi,

    I did some further testing.

    Seems the problem is in MovingPictures. I use a modified version that has subtitles download in it.

    Did some different installs :
    Installed 1553 version with movingpictures from the installer then updated to 1679. All oke and "settings-->skin" worked. Also the "now playing" is correct now.

    Installed 1553 without movingpictures from the installer but with my modified one.All oke and "settings-->skin" worked. Also the "now playing" is correct now.

    Updated that install with 1679 patch. I get the error in skin and the errors in "now playing".

    But i don't understand what moving pictures has to do with "Now playing"
     
  9. mylle

    mylle Portal Pro

    Joined:
    April 14, 2005
    Messages:
    574
    Likes Received:
    54
    Location:
    Denmark
    Ratings:
    +68 / 0
    Home Country:
    Denmark Denmark
    Has the issue with danish charachters Æ Ø Å in menues been fixed in this release?
     
  10. trevor

    trevor Portal Pro

    Joined:
    October 17, 2006
    Messages:
    1,600
    Likes Received:
    922
    Gender:
    Male
    Occupation:
    IT Consultant
    Location:
    Chelmsford
    Ratings:
    +951 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs

    Hi,

    Not 100% sure on this either but we do now link directly to a couple of MovingPictures .dll files - this could be a mismatch and could well be killing the config plugin and that that would explain most of this.

    Can you supply the StreamedMPConfig.log please.

    Also what version of MovingPictures are you using?

    Thanks
     
  11. MatthiasB

    MatthiasB Portal Member

    Joined:
    April 21, 2008
    Messages:
    37
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Canada Canada
    There is a bit of a display glitch under the info service options in the menu editor. If you select full details for either TV series or moving pictures then uncheck the enable box it will allow you to gain access to the summery options from the drop down menu. This can be a bit confusing as it seems that you can change how the full details will display in MP.

    infoservice.jpg
    infoservice2.jpg
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!