[résolu]Bandes Noires Sur Coté Gauche Et Droite?!

Discussion in 'Regarder / Editer des Vidéos' started by lejeremy, September 18, 2007.

Thread Status:
Not open for further replies.
  1. lejeremy

    lejeremy Portal Pro

    Joined:
    September 18, 2007
    Messages:
    132
    Likes Received:
    0
    Ratings:
    +0 / 0
    Bonjour a toute la communauté d'utilisateur de MediaPortal!!! [​IMG]

    N'est-ce pas un merveilleux Media center, ce Mediaportal?! [​IMG]
    Moi j'ai completement craqué, c'est vraiment super! [​IMG]
    Bon, j'ai encore a apprendre a regler pas mal de choses mais la j'ai un soucis que je n'arrive pas a regler (j'ai regarder sur le forum et le wiki sans resultat) [​IMG]
    J'ai réussis a supprimer les bandes noires en haut et en bas, [​IMG] mais j'ai un soucis avec les bande verticales. En effet je n'arrive pas enlever les bandes noires de gauche et de droite (environ 1cm sur un ecran de 127cm).

    J'ai la version Mediaportal 0.2.2.0 avec le skin Blue Two Dark Metal. [​IMG] (d'ailleur je vais peut etre changer de version de Mediaportal et prendre MP 0.2.1.0 pour pouvoir mettre le skin MEPO Grey qui est vraiment EXTRA!!!! [​IMG] Vraiment bravo aux créateurs pour ce magnifique boulot!!! [​IMG]

    Mon pc est visile la-dessus :
    <a href="http://www.webdistrib.com/cat/SONY-VGX-XL2...elkooWebd#infos" target="_blank">http://www.webdistrib.com/cat/SONY-VGX-XL2...elkooWebd#infos</a>

    Un grand merci d'avance de votre aide si precieuse pour un jeune novice [​IMG]

    Jeremy [​IMG]


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    Je ne peux que te déconseiller de xhanger pour une version anterieur de MP, car au niveau du support on ne peu pas faire de support sur une version ou des bugs on déjà été corriger avec une version plus recente ...

    pour ton probleme de bande noir sur le coté, c'est uniquement dans MP ou directement lorsque tu lance windows ?
    si c'est dans MP c'est lorsque tu lis une vidéo ( pas dans le module TV ) ?
     
  4. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    Tu peux utiliser le skin Mepo avec MP 2.2.0 et meme 2.3.0 meme si il ne comporte pas toutes les dernieres nouveautés. Le seul inconvenient sera l affichage dun lmessage indiquant que le skin est dépassé a chaque démarrage de MP.
    Pour y remedier , jette un oeil a ce post
     
  5. lejeremy

    lejeremy Portal Pro

    Joined:
    September 18, 2007
    Messages:
    132
    Likes Received:
    0
    Ratings:
    +0 / 0
    Bonjour Scubefr et ltb!! [​IMG]
    Tout d'abord merci pour votre aide, ca fait plaisir!! [​IMG]
    Pour mon changement de version de MP, Okay je ne changerai pas, comme vous me le conseillez. C'est vrai que je voulais le faire pour éviter d'avoir le message comme quoi le skin est depassé. [​IMG]
    Je vais essayer de faire la manip que vous m'avez donné. [​IMG]

    Concernant les bandes noires vertcales, je ne les ai pas quand je lance windows, ni dans le menu de MP. [​IMG]
    J'ai aussi remarqué que je ne les avait pas non plus sur certaine vidéos, ni meme sur les DVD acheter dans le commerce?! [​IMG]
    Par contre quand je lance un dvd que j'ai graver avec mon graveur dvd de salon Sony, le menu des titres est en plein ecran, puis quand je lance la lecture, j'ai les petite bandes sur le cote. Ca se trouve c'est mon graveur de dvd qui deconne?! [​IMG]
    Par contre j'ai aussi un message au demarrage, concernat le status de MP, avant je ne l'avais pas? [​IMG]

    En tout cas un grand merci pour votre aide les amis!! [​IMG]

    Jeremy [​IMG]
     
  6. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    pour le status, il faut désactivé le plugin ly status ds le set up de MP section plugin.
    Ensuite pour les bandes noires, verifies si t es video ne sont pas encodées en 4/3
     
  7. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    sinon tu peux changer le format de lecture sous MP pendant la lecture via le menu touche "F9"
     
  8. lejeremy

    lejeremy Portal Pro

    Joined:
    September 18, 2007
    Messages:
    132
    Likes Received:
    0
    Ratings:
    +0 / 0
    Merci ltb! [​IMG]
    Je vais voirca de suite, je te tient au courant
     
  9. lejeremy

    lejeremy Portal Pro

    Joined:
    September 18, 2007
    Messages:
    132
    Likes Received:
    0
    Ratings:
    +0 / 0
    LTB je t'adore!!! lol
    C'est Okay pour la video plein ecran, je passe en mode zoom 14:9 et ca fonctionne. Je perd juste un peu d'imge mais rien de bien mechant!
    Je vais voir si j'arrive a trouver ly status dans les plugin.
    Je reviens de suite!
     
  10. lejeremy

    lejeremy Portal Pro

    Joined:
    September 18, 2007
    Messages:
    132
    Likes Received:
    0
    Ratings:
    +0 / 0
    Bon alors pour le status de MP, j'ai enlever EXTERNEAL DISPLAY et maintenant c'est parfait! [​IMG]
    Un grand merci pour ton aide si precieuse ltb, [​IMG] maintenant j'ai plus qu'a trouver comment enlever le curseur de la souris, quand je sui sur MP et se sera le TOP. [​IMG]
    Je te souhaite une tres bonne journée! [​IMG]
     
  11. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    <div class='quotetop'>CITATION(lejeremy @ 18 Sep 2007, 16:49 ) <{POST_SNAPBACK}></div>
    pareil ds le set up de MP , onglet general (clic sur general), il faut cocher autohide cursor
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!