[résolu] Bandes Noires Toujours Grises

Status
Not open for further replies.

bsoudouf

Portal Member
November 5, 2008
6
0


Bonjour,
J'ai regler la "couleur space" en RGB dans ffdshow ce qui me permait d'avoir entre autre un noir plus profond et donc plus de bandes grisé.
Je l'ai aussi activer dans Gomplayer et c'est nickel.
Tout les progammes qui utilise ffdshow, l'affichage est nickel sauf dans MP (RC3) qui continue avec ces fichu bandes grides.
Je comprend pas j'ai pourtant tout essayé tout coché dechoché.
Si j'active un filtre dans ffdshow cela marche dans MP l'option du reglage des couleur n'affecte pas MP K).

Ps:il y a un post récent traitant les bandes grises mais il ne m'aide pas car apparement c'est que pour les cartes ATI donc je me tourne vers vous en esperant que vous pourrez m'aider .
 

bsoudouf

Portal Member
November 5, 2008
6
0
Heu je sais pas le seul réglages que j'ai fait c'est pour avoir le noir profond mais wmp avec ou sans il m'affiche quand meme de beaux noirs.Ces trois lecteur m'affiche ce beau noir: gomplayer (apres réglages interne) Wmp et Mediaplayer classic.
Il n'y aurai pas un réglagé dans Mediaportal pour mettre la sortie couleur sur RGB au lieu d YUV?
 

bsoudouf

Portal Member
November 5, 2008
6
0
Super c'est réglé: apparement c'etait un probleme avec le Vmr9 qui par défault utilise comme "contraste des couleurs" la tranche 16-235 il fallait donc le forcer a utiliser la full tranche de 0-255.Ensuite j'ai cherché sur google et j'ai trouvé cela: http://www.nvnews.net/vbulletin/archive/in...hp/t-85900.html
Il décrit la manip a faire dans le registre.

Il y a le meme post pour carte ATI dans ce forum, celui ci étant pour nvidia.

Merci a mbb qui m'a permis de comprendre qur cela venait du VMR9, je savais meme pas ce que c'etait avant !
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
0
Problème résolu, sujet clos.

Si vous avez un autre problème veuillez ouvrir un nouveau sujet.

[Ceci est une réponse automatique]
 
Status
Not open for further replies.
Top Bottom