[résolu]Classement Par Genre - Suite

Discussion in 'Ecouter de la Musique' started by ghis1972, May 28, 2007.

Thread Status:
Not open for further replies.
  1. ghis1972

    ghis1972 New Member

    Joined:
    June 15, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    Hello...
    suite à mon premier message j'ai u accéder à l'écran par genre, mais là, cest du grand n'importe quoi! de temps en temps c'est bien classé, à d'autres moments, plusieurs genres sont regroupés sous un onglet sans titre, les albus sont identifiés titre par titre bref, c'est la m...



    pourtant j'ai extrait mes CDs avec WMP11, puis "re-tagge" avec MP3tag, et j'ai aussi extrait avec Cdex maiis ca changer rien. pourtant ls tag on l'ai bon dans WMP...

    une idée?? [​IMG]
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    as tu regarder la configuration de la vue par genre dans la configuration de MP, c'est toi qui décide de ce qui est a afficher ...

    si tu as re-tagger tes mp3 apres l'import dans MP efface ta base de donnée musique et refait un import de tout tes MP3
     
  4. ghis1972

    ghis1972 New Member

    Joined:
    June 15, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    <div class='quotetop'>CITATION(Scubefr @ 29 May 2007, 16:50 ) <{POST_SNAPBACK}></div>
    ok, je vais essayer... je me souviens pas avoir vu une touche pour effacer et importer mais je vais voir ça [​IMG] ...

    par contre, ça veut dire qu'à chaque fois que j'ajoute un CD sur mon Disque Dur, je devrais effacer ma base de données et ré-importer??? pas cool ça [​IMG] ...
     
  5. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    <div class='quotetop'>CITATION</div>
    Ben non c'est des fichier qui n'existait pas ... la tu as entierement changer les tag des tes fichier on peu immaginer que ca puisse déconner ...

    <a href="http://wiki.team-mediaportal.com/Using_myMusic_Part_2" target="_blank">http://wiki.team-mediaportal.com/Using_myMusic_Part_2</a>

    va t'expliquer cette partie de la configuration qui te permet d'entieremet gerer l'affichage ...
    (en anglais, j'ai commencer la traduc sur le wiki de la V3 si vraiment t'en a besoin je te donnerai l'acces)
     
  6. ghis1972

    ghis1972 New Member

    Joined:
    June 15, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    <div class='quotetop'>CITATION(Scubefr @ 30 May 2007, 02:36 ) <{POST_SNAPBACK}></div>
    Ok, merci pour le lien, je vais aller y jeter un oeil cet aprés midi...

    Par contre, pour effacer la base de données, sauf erruer, j'ai supprimer le fichier musicdatabase, et fait une mise à jour de la base dans le setup mais toujours pareil: quand je suis dans la fenêtre par genre, j'ai un répertoire sans nom avec une majorité de mes albums dedans, tous genres confondus...

    Je vais essayer ton lien pour voir si ça me donne une piste... je vous tiens informé!


    @+

    Bon, j'ai été voir le lien: intéressant! mais ça m'as pas solutionné mon probléme [​IMG] ... a priori, j'ai tout bon dans le setup... Je vois qu'un truc, c'est que mes fichiers soient pas bien "taggés". Pourtant, j'ai fait avec Windows Media player 11, et avec Cdex pour extraire mes Cds [​IMG] ... 'Comprends pas. Je vais essayer de re-tagger avec Winamp si je peux. Sinon je vois pas [​IMG] ...

    @+
     
  7. ghis1972

    ghis1972 New Member

    Joined:
    June 15, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    Bonjour,

    BOn, ça y est ça marche! comme je savais pas trop où étais mon probléme (et qu'en plus un autre s'était greffé dessus puisque lorsque je rentrais dans un dossier "Genre", l'interface graphique clignotais!), j'ai retaggés tous mes MP3 (avec MP3tags, trés convivial même si il ne faut pas trop avoir de fichiers à tagger) et désinstallé/réinstallé MP. Et maintenant ça marche nickel... [​IMG]

    @+ pour de nouvelles aventures
     
  8. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    Problème résolu, sujet clos.

    Si vous avez un autre problème veuillez ouvrir un nouveau sujet.

    [Ceci est une réponse automatique]
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!