[résolu]fonctionnement De Wepepg Et Chaines Indésirables (1 Viewer)

Status
Not open for further replies.

Nalathd

Portal Member
October 7, 2007
26
0
Bonjour a tous,

J'utilise wepepg mais je n'arrive pas a voir de manière simple (style icône dans la berra des taches, fenêtre ou autre) si celui fonctionne.
La seule chose que je vois se modifier est un fichier dans le dossier xml. Je ne me souviens plus du nom exact.
De plus, quelle est la durée approximative, pour charger les programmes des chaines sachant que je ne dispose que des chaines hertzienne et de la tnt.
 

cedric

Portal Pro
October 28, 2006
127
4
39
Lausanne
Switzerland Switzerland
<div class='quotetop'>CITATION(Nalathd @ 7 Nov 2007, 12:40 ) <{POST_SNAPBACK}></div>
Bonjour a tous,

J'utilise wepepg mais je n'arrive pas a voir de manière simple (style icône dans la berra des taches, fenêtre ou autre) si celui fonctionne.
La seule chose que je vois se modifier est un fichier dans le dossier xml. Je ne me souviens plus du nom exact.
De plus, quelle est la durée approximative, pour charger les programmes des chaines sachant que je ne dispose que des chaines hertzienne et de la tnt.[/b]

Hello,

Y'a pas de moyen de voir directemnt si WebEpg tourne étant donné qu'il n'y a aucunne interface graphique.

Le plus simple est, Ctrl Alt Delete et de regarder dans Gestionnaire de tache -> Processus si WebEpg est dedans, quand il a fini il disparait de la liste.

Le temps est très variable j'ai une vingtene de chaine et il prend au moins une heure, pour d'autre c'est beaucoup plus rapide, ca dépend du grabber utilisé


Cédric
 

Nalathd

Portal Member
October 7, 2007
26
0
Salut,

Merci de ta réponse.
Moi, il tourne depuis ce matin (8h00) et il n'a toujours pas fini :-(
J'utilise l'i*t*rn_a_te comme grabber et j'ai une connexion adsl de 4 mo.
Ya peut être un souci non ?
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
oui seulement avec ctr+Alt+supp et tant que le fichier TvGuide-writting.xml est dans /mediaportal/xmltv/ c'est que le webEPG n'a pas terminé

Le web EPG s'occupe de grabber et donc il doit parser les page et récupérer l'information, le WebEPG prend son temps ca peut facilement prendre plusieurs heures...
 

Nalathd

Portal Member
October 7, 2007
26
0
D'accord.
Maintenant, il a l'ait d'avoir fini (plus rien dans le gestionnaire de processus).
Par contre, il y a plein de chaines que je ne connais meme pas du style http://static.digitalmondadori.fr/gtv/visu/chaine/rtbf2) que je ne peux pas recevoir.
Comment faire pour les supprimer sachant qu'elles n'apparaissent pas dans wepepg config et que l'epg est a jour pour ces chaines ?
 

Nalathd

Portal Member
October 7, 2007
26
0
Non, je ne l'ai pas ajouter ni renommer car je ne les connais meme pas.
DE plus, quand je veux les visionner mp me dit qu'aucune de mes cartes ne peut les diffuser.

Est-il possible de les supprimer ? Il faut peut être que j'ouvre un nouveau sujet ?
 

Nalathd

Portal Member
October 7, 2007
26
0
Ok, je fais ça dès que je suis chez moi.
Merci d'avance

Ca y est. Voila le fichier que tu m'as demandé.
Je te fais un copier coller car je n'utilise que winrar et apparement je ne peux pax envoyer des fichiers en .rar car j'ai le message :" vous n'etes pas autoriser a envoyer ce type de fichiers".
<div class='quotetop'>CITATION</div>
<?xml version="1.0" encoding="utf-8" ?>
- <WebEPG xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
<Info maxGrabDays="7" />
- <ChannelMap>
<Channel id="TV5MONDE" displayName="tv5" grabber="FR\li*nte*na*te_com.xml" />
<Channel displayName="TMC" />
<Channel displayName="Eurosport France" />
<Channel displayName="LCI" />
<Channel displayName="NRJ12" />
<Channel id="TF 1" displayName="TF1" grabber="FR\li*nte*na*te_com.xml" />
<Channel displayName="AB1" />
<Channel displayName="TF6" />
<Channel displayName="PARIS PREMIERE" />
<Channel displayName="NT1" />
<Channel id="W 9" displayName="W9" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="M6" displayName="M6" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="Canal+ cinéma" displayName="CANAL+ CINEMA" grabber="FR\li*nte*na*te_com.xml" />
<Channel displayName="CANAL+ SPORT" />
<Channel id="Planete" displayName="PLANETE" grabber="FR\li*nte*na*te_com.xml" />
<Channel displayName="CANAL J" />
<Channel displayName="TPS STAR" />
<Channel displayName="CANAL+" />
<Channel id="BFM TV" displayName="BFM TV" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="i Tele" displayName="i>TELE" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="Europe 2 TV" displayName="Europe 2 TV" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="Gulli" displayName="Gulli" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="France 4" displayName="France 4" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="Direct 8" displayName="Direct 8" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="France 3" displayName="France 3" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="La Chaine parl..." displayName="LCP" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="Arte" displayName="ARTE" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="France 5" displayName="France 5" grabber="FR\li*nte*na*te_com.xml" />
<Channel id="France 2" displayName="France 2" grabber="FR\li*nte*na*te_com.xml" />
</ChannelMap>
<Authentication />
</WebEPG>[/b]
J'ai jeté un oeil mais je ne voi nulle part, les chaines exotiques dont je parle.
J'ai juste modifé le nom du grabber car j'a remarqué que tout le monde le faisait
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom