[résolu]Instal Du Plugin Tv 3.0? (1 Viewer)

Status
Not open for further replies.

lejeremy

Portal Pro
September 18, 2007
132
0
Bonjour a tous,
J'aurais besoin d'une information concernant l'instal. du plugin TV.
J'ai du mal l'installer car quand je suis sous MP, c'est le plugin tv d'origine de MP qui fonctionne et non le TVE 3.0

L'information que j'aurais besoin et la suivante :
Quand on instal le plugin, on nous donne un chemin pour installer le dossier "Mediaportal", j'ai modifier ce chemin car j'ai installer Mediaportal directement dans sur le disque "C" et non dans "Programme file". Est-ce important ou cela n'a pas d'incident?
Ensuite ce dossier est censé atterrir ou exactement pour que le TVE 3.0 fonctionne?

J'ai meme regardé a l'interieur du dossier "Mediaportal" (une fois l'instal. terminé) et j'ai vu plein de fichiers .dll, faut-il les deplacer ou les laissé dans le dossier d'origine.

Je vous remercie d'avance de votre aide precieuse car la je suis vraiment bloqué.

Le pire c'est que dans le setup du TVE 3.0 tout fonctionne, je peux voir mes chaines en apercu dans une petite fenetre, creer des groupe de chaine, regler le timeshift, ect...
 

cedric

Portal Pro
October 28, 2006
127
4
38
Lausanne
Home Country
Switzerland Switzerland
<div class='quotetop'>CITATION(lejeremy @ 1 Dec 2007, 18:06 ) <{POST_SNAPBACK}></div>
Bonjour a tous,
J'aurais besoin d'une information concernant l'instal. du plugin TV.
J'ai du mal l'installer car quand je suis sous MP, c'est le plugin tv d'origine de MP qui fonctionne et non le TVE 3.0

L'information que j'aurais besoin et la suivante :
Quand on instal le plugin, on nous donne un chemin pour installer le dossier "Mediaportal", j'ai modifier ce chemin car j'ai installer Mediaportal directement dans sur le disque "C" et non dans "Programme file". Est-ce important ou cela n'a pas d'incident?
Ensuite ce dossier est censé atterrir ou exactement pour que le TVE 3.0 fonctionne?

J'ai meme regardé a l'interieur du dossier "Mediaportal" (une fois l'instal. terminé) et j'ai vu plein de fichiers .dll, faut-il les deplacer ou les laissé dans le dossier d'origine.

Je vous remercie d'avance de votre aide precieuse car la je suis vraiment bloqué.

Le pire c'est que dans le setup du TVE 3.0 tout fonctionne, je peux voir mes chaines en apercu dans une petite fenetre, creer des groupe de chaine, regler le timeshift, ect...[/b]

Salut,

Tu dois supprimer la carte TV dans le module TV standard (TV engine 2) de MP pour pouvoir utiliser le plugin du TV Engine 3.

Cédric
 

lejeremy

Portal Pro
September 18, 2007
132
0
Salut 2beta,
Merci d'avoir pris le temps de me repondre.
Il me semble que je l'ai deja testé cette solution.
Quand je ne supprime pas la carte TV du module TV standard, j'ai le message suivant :
"Le demarrage de la tv a echouée, No tuning information for CVBS#1"
Hier j'ai donc essayer de la supprimer et j'ai eu un message comme quoi je n'avais pas de carte Tv.
Alors que par contre, j'ai toute mes carte TV dont le Firedtv s2 que je viens d'acheter.
Y-a-t-il autre chose que je puisse essayer??
Sinon j'essaierai une nouvelle fois en rentrant du taf a 4h, mais si vous avez d'autre idee, je suis preneur.
 

lejeremy

Portal Pro
September 18, 2007
132
0
Salut a tous,
Donc je viens de supprimer la carte tv dans le setup de MP, dans la partie du module TV standard de MP.
J'ai ensuite relancé MP, puis selectionner MP, et la j'ai le message suivant :
"Aucune carte tv detecté"
Comment faire s'il vous plais?
 

lejeremy

Portal Pro
September 18, 2007
132
0
Si mon probleme est arrivé a personne, je devrais peut etre tout desinstallé et tout reinstallé avec cette fois MP RC3?
Qu'en pensez-vous?
Est-ce que ca pourrait marché?
 

lejeremy

Portal Pro
September 18, 2007
132
0
Hello All, :)
Alors je viens vous dire ce qu'il en est de mon installation avec TVE 3.0. :blush:

Donc, j'ai installé MicrosoftSQL serveur 2005, le .net framework 2.0 (celui-la c'est logique sinon MP ne fonctionne pas).
J'ai ensuite installé, le fichier setup, puis le fichier setupPlugins qui se trouvent dans le dossier du TVengine 3. :wink:

Je pense que je n'ai pas fait d'erreur concernant l'installation de Microsoft SQL ..., cependant, quand je veux lancer le setup du TVE 3.0, j'ai le petit panneau :

Database server settings (et c'est maintenant que je suis degouter car ca bloque...) :eek: :eek:
Je selectionne donc Microsoft SQL server 2005 (je ne modifie rien des mots de passe et login.
Je lance le test et la, j'ai le message suivant :

Connection failled :2gunsfiring: :!@$£%%: :2gunsfiring: :angry:
An error has occured while establishing a connection to the server. When connecting to SQL server 2005, this failure may be caused by the fact that inder the defaud settings SQL sever does not allow remote connections.
(provider : SQL Network linterfaces, error : 26 - Error locating Server/instance specified) :huh: :(

Je vous en suplie :rofl: (lol), aidez moi je ne sais vraiment plus quoi faire, je bloque dessus depuis vendredi. :blink:
HELP please
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
Home Country
France France
J'ai un début de solution : Désinstalle MicrosoftSQL serveur 2005 et essaies avec MySQL (plus léger et plus simple à paramétrer que MS SQL server)
 

lejeremy

Portal Pro
September 18, 2007
132
0
Re salut HTK,
Decidement, t'es partie pour me sauver la vie aujourd'hui!!! :cool: lol
Pour cette solution, j'ai essayer de trouver MySQL a telecharger (recherche sur google hier soir) mais en vain, si tu connais un lien ou si tu veux bien m'envoyer ton fichier .exe, je suis preneur! :)
Tient moi au courant je te donnerais mon email si tu le souhaite.
 

lejeremy

Portal Pro
September 18, 2007
132
0
en fait hier, j'avais trouvé celui de telecharger.com, que j'ai telecharger mais en l'ouvrant, je n'ai trouver aucun fichier .exe???
Pour celui de Clubic, j'atterris sur cette page
http://www.mysql.com/
Je suis desolé de vous embeter avec des choses qui doivent etre facile pour vous, mais je suis encore novice sur les pc
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom