[résolu]Playlist (1 Viewer)

Status
Not open for further replies.
R

rvpro

Guest
Salut à tous

Voila mon problème. Quand je crée une playlist avec n'importe quel logiciel (Winanp, Windows media player, .....) et que je la fait jouer par Media portal, je perd les Tags des chansons, c'est à dire lorsque je choisis "Lecture en cours" dans MP, je n'ai que la pochette de l'album et à la place du titre de la chanson et de l'album j'ai la mention "Information indisponible".
Par contre si je lis ce même album à partir de son dossier, là pas de problème, MP me donne bien les informations du titre.
Mais il y a plus étrange .... quand je reviens sur la playlist après avoir écouté ce même album à partir de son dossier, MP m'affiche bien les informations des titres ...
Ca veut dire que quand je veux écouter une playlist et avoir les informations de titres et albums, il faut d'abord que j'aille ouvrir tous les dossiers avant (le fait de les ouvrir suffit, il n'est pas besoin de jouer les titres qui sont dedans). A savoir que mes albums sont rangés comme suit :

Chanteur1
Année - Album 1
N° titre1 - Titre1
N° titre2 - Titre2
........
Année - Album 2
N° titre1 - Titre1
N° titre2 - Titre2
........

Chanteur2
Année - Album 1
N° titre1 - Titre1
N° titre2 - Titre2
........
Année - Album 2
N° titre1 - Titre1
N° titre2 - Titre2
........

Voilà, si vous avez une idée je suis prenneur
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
il y a une case qui te permet de forcer la prise en compte des tag pour MP essai de l'activé ca se trouve normalement dans le setup partie music
 

-ltb-

Portal Pro
April 10, 2006
4,204
21
France France
Probleme résolu, sujet clos.

Si vous avez un autre probleme veuillez ouvrir un nouveau sujet.

[Ceci est une réponse automatique]
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom