[résolu] Probleme Radio FM en 0.2.2 (1 Viewer)

Status
Not open for further replies.
J

Jclou

Guest
Bonjour à tous,

Je dispose d'une carte Hauppauge HVR 1100 et la radio FM fonctionnait parfaitement avec MP 0.2.1.
J'ai installé la 0.2.2 et je n'arrive plus à faire fonctionner la radio. Pourtant MP trouve bien les stations en mode scan, mais la lecture des radios ne démarre pas dans MP.

QQu'un a t'il une idée ?
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
as tu fais une installe clean ou tu as juste desinstallé MP et reinstaller la 0.2.2 ? ( sans avoir supprimer le dossier mediaportal )
 
J

Jclou

Guest
Originally posted by Scubefr@3 Jan 2007, 13:58
as tu fais une installe clean ou tu as juste desinstallé MP et reinstaller la 0.2.2  ? ( sans avoir supprimer le dossier mediaportal )
<div align="right"><{POST_SNAPBACK}>
[/quote]

J'ai d'abord fait une install normale, pour garder mes personnalisations. Mais qd j'ai vu ce pb de radio, j'ai refait une install clean (desinstall de la 0.2.1 + effacement du dossier mediaportal), mais le pb persiste
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
je n'ai pas de carte compatible radio, mais j'ai pu essayer avec une carte satellite (dvb-s) la radio fonctionnais tres bien avec une 0.2.2.0) le probleme proviens peut etre seulement des carte radio analogique ( come la tienne ( la HVR1100 doit capter de facon analogique les radio, car il n'existe pas en france il me semble de radio en numerique hertzien)

tu peux essayer d'installer une sVN pour voir si le problem est toujours le meme
 
J

Jclou

Guest
J'ai essayé avec la SVN du 03/01, même pb. Celà ressemble en effet à un bug lié aux cartes radio analogique. Est ce qu'il n'y aurait pas un bypass en utilisant par ex le soft Wintv radio fourni avec la carte à travers MP ?
 
J

Jclou

Guest
C'est fait. Mon log se nomme Jclou.
En lisant le log, j'ai l'impression que MP essaie de démarrer la radio sur la mauvaise carte. En effet en plus de ma HVR 1100, j'ai une carte TNT Toshiba DVB-T.
J'utilise cette carte pour la TNT, et la HVR 1100 pour la radio et l'acquisition
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
pour tes carte tuner ton log parle d'une "Hauppauge WinTV 88x" c'est peut etre la partie analogique de ta HVR1100 ?

pour la radio je regarde
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
il me semble que tu t'es trompé sur l'affectation des radio , les radio sont affecté a ta carte DVB-T toshibas...
il faut les affecter a la partie analogique de ta crate HVR 1100 ca se trouve dans la partie radio : mapping des cartes (ou un truc dans le genre)
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 75
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 30
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
limpwhizkid 1.22.0 Stutter and or artifact problem when recording and watching the same live tv channel 1.22 2
M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
Predpray OnlineVideo 2 Probleme Allgemeines Support- und Diskussionsforum 12
Top Bottom