[résolu]Problemes Saccades (1 Viewer)

Status
Not open for further replies.
O

ovuka

Guest
Bonjour a tous, je suis un petit nouveau du media portal.
Mon problemes c'est que lors de la lecture d'une video avec le lecteur interne de MP que se soit un divx ou meme un dvd, j'ai des saccades ( une toutes les cinq a dix secondes environ ) mais aucune desynchronisation.
J'ai changé les codecs de lecture mais cela n'a aucun effet.
Seul solution, utiliser un lecteur externe genre media player classic.

Si vous avez la solution , merci d'avance
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
Merci de nous donner un peu plus d'indications :

Version MediaPortal :
Skin utilisé:
Version de Windows :
Type de CPU:
HDD:
Mémoire vive:
Carte Graphique :
Carte TV :
MPEG2 Video Codec:
MPEG2 Audio Codec:
Télécommande:
Avez vous intallé des packs de codecs ?:
DirecX 9c est-il installé ?:
framwork .net 2.0 est-il installé ?

ceci est une message automatique, certaines questions peuvent être hors sujet mais plus nous avons d'informations plus vite nous pourrons essayer de vous répondre
 
O

ovuka

Guest
ordi sony xl100

Version MediaPortal : rc3
Skin utilisé: xface
Version de Windows : vista
Type de CPU:
HDD: 1 to wd
Mémoire vive: 2 Go
Carte Graphique : 8600GT
Carte TV :
MPEG2 Video Codec:
MPEG2 Audio Codec:
Télécommande:
Avez vous intallé des packs de codecs ?: coreavc ffdshow
DirecX 9c est-il installé ?: je sais pas
framwork .net 2.0 est-il installé ? non


Et ce qui est bizzare c'est que meme la lecture d'un dvd donne ces memes saccades si je peux appeler cela saccade, la lecture est fluide le son nickel et au bout de dix secondes j'ai comme un ralentissement de d'une seconde et ca repart.Et ce, pendant toute la duree du film. Tous les types de video sont concernés.
Directx 9, faut que je regarde si il est installé, et framework non, ca j'en suis certain.
Merci
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
avec Vista le .net doit être a jour normalement y a pas besoin de l'installer il me semble ...
Pour directX c'est pareil le 10 est installé d'office dans Vista...


dans la configuration de MP, dans la partie DirectShow Filter Controle / Enhanced Video Renderer setting
et coche la case (c'est une option principalement pour Vista).

Apres il y aurait plusieurs test a faire avec les codecs.
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
Problème résolu, sujet clos.

Si vous avez un autre problème veuillez ouvrir un nouveau sujet.

[Ceci est une réponse automatique]
 
Status
Not open for further replies.

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.27 Pre Release 5
R Problem with external subtitles (srt) watch/edit Videos 2
S Problem with connecting to the TV server from outside Installation, configuration support 0
G 1.27.0 Problem with One Button Music after upgrade to MP 1.27.0 pre General Support 15
peque Help with a tv viewing problem TV-Server 2
M MP2 - V2.3 MP2 & USB Problems Submit: Bug Reports 43
T Upgrade 1.26 Problem Installation, configuration support 4
C 1.26.0 Problem beim Senderwechsel Allgemeines Supportforum 1
JimCatMP Problems with TV Server on dual homed host. General Support 0
M [solved] MP2 PROBLEME Standby Allgemeines Support- und Diskussionsforum 2
404 Recording problems Television (MyTV frontend and TV-Server) 6
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 14
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.27 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1

Similar threads

Top Bottom