[résolu][resolu] Pb Kazer Ces Jours Ci ? (1 Viewer)

Status
Not open for further replies.

Golgautier

Portal Member
March 17, 2008
34
0
Hello les gars... et les filles d'ailleurs.

Jusqu'il y a 2-3 jours, mon TV serveur était configuré avec le plugin XmlTv qui allait chercher un fichier de guide des programmes sur Kazer.org et l'importait sans problème. Mais ça fait quelques jours que mon guide des programmes est a vide.

C'est 'normal' que les programmes soient vidés à chaque import, ce qui explique que mes précédentes infos ne sont plus là, mais par contre, si j'arrive toujours télécharger le xml de Kazer via le plugin, l'import ne marche plus. Il me met un message d'erreur inexploitable car coupé (champ de l'interface trop petit et qui ne se redimensionne pas avec la fenêtre). il semble quand même dire que le nom des chaînes ne va pas...

Je suis le seul ? (Si oui ça vient de ma conf, si non c'est Kazer alors...)

Note : j'aurais bien aimé aller voir dans les logs, mais bizarrement, je n'ai jamais plus d'une ligne dans ces logs (comme si la fonction de log écrasait le fichier à chaque ajout de ligne)

Note : je suis sous Vista 64b + MP1 RC1

Merci pour votre aide !
 

cthibs

Portal Member
June 1, 2006
49
2
France France
Bonsoir,

J'ai le même probleme que toi, ça marchait et ça ne marche plus.
J'utilise MP 1.0 RC1 avec XP, je telecharge bien le tvguide.xml avec les infos voulues mais je n'ai pas d'import dans MP.
Voic l'erreur : XML tv import error loading C:\Program Files\Team MediaPortal\MediaPortal\xmltv\tvguide.xml err:Input string was not in a correct format.
Il semblerait que le ficher récupéré ne soit pas au bon format...
 

-ltb-

Portal Pro
April 10, 2006
4,204
21
France France
Problème résolu, sujet clos.

Si vous avez un autre problème veuillez ouvrir un nouveau sujet.

[Ceci est une réponse automatique]
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom