Ruined my MP installation

Discussion in 'MediaStream' started by blackEyEz, July 18, 2009.

  1. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands
    I just installed the skin and i get the exception even after naming the plugin folder Mediastream also the modules are greyed out. When i start MP i see my desktop and get a complete transparent screen. Is it because i use MP 1.0.2?



    There is something seriously wrong with this skin. I had to run Mediaportal configuration in administration mode with vista to be able to configure the modules. So pressed ok fine. Then when i start MP i get a blank screen. I go back to Mediaportal configuration and i get the exception error on mediaportal.xml and the changes i did on the modules are gone. And when i start it in administration mode the changes are back.

    btw the skin folder is still called Mediastream

    Could you please help me, this skin looks too cool to pass it.

    Edit, cant change back to my old skin, it keeps giving me the $%#$%^%#$^ exception error on mediaportal.xml

    Edit2, cant run Mediaportal in debugmode to generate a error report, again exception error but this time on the file configuration.bak. Man! whats happening. And now its stalling on clearing the log directory.

    Edit 3, removed mediastream and it still gives me the exception error. It worked fine before the installation of this skin. Also still not able to run debug mode.

    Heeeelp meeeeeeeeee
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. aidbish
    • Premium Supporter

    aidbish MP Donator

    Joined:
    March 7, 2007
    Messages:
    207
    Likes Received:
    15
    Location:
    righthandside 3/4 way up
    Ratings:
    +19 / 0
    post your logs if poossible
    what are your system specs
    i had this problem with vista, so either disable UAC or configure configuration and mp to run with admin privilages
     
  4. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands
    Turned off Vista's UAC and cleared cache and its solved. :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!