Ruined my MP installation (1 Viewer)

blackEyEz

Portal Pro
July 8, 2009
170
44
Netherlands
Netherlands Netherlands
I just installed the skin and i get the exception even after naming the plugin folder Mediastream also the modules are greyed out. When i start MP i see my desktop and get a complete transparent screen. Is it because i use MP 1.0.2?

There is something seriously wrong with this skin. I had to run Mediaportal configuration in administration mode with vista to be able to configure the modules. So pressed ok fine. Then when i start MP i get a blank screen. I go back to Mediaportal configuration and i get the exception error on mediaportal.xml and the changes i did on the modules are gone. And when i start it in administration mode the changes are back.

btw the skin folder is still called Mediastream

Could you please help me, this skin looks too cool to pass it.

Edit, cant change back to my old skin, it keeps giving me the $%#$%^%#$^ exception error on mediaportal.xml

Edit2, cant run Mediaportal in debugmode to generate a error report, again exception error but this time on the file configuration.bak. Man! whats happening. And now its stalling on clearing the log directory.

Edit 3, removed mediastream and it still gives me the exception error. It worked fine before the installation of this skin. Also still not able to run debug mode.

Heeeelp meeeeeeeeee
 

aidbish

MP Donator
  • Premium Supporter
  • March 7, 2007
    207
    20
    righthandside 3/4 way up
    post your logs if poossible
    what are your system specs
    i had this problem with vista, so either disable UAC or configure configuration and mp to run with admin privilages
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    toricred x64 Bit Installer for 2.2.3 General 2
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    N No TV or EPG on fresh install General 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    doskabouter [Question] Optional installation of subcomponents in MPE1 Developer Discussions 1
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    J Server vs Client Install General 5
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
    badboyxx MP installation aborts with an error Installation, configuration support 2
    cbr954rr [solved] No sound after clean install? General 24
    Kelsen New installation steps Installation, configuration support 4
    M A little help with new install pls Installation, configuration support 3
    H TV startet nicht nach install von MP1.23pre Installationsprobleme? 2
    Similar threads

























    Top Bottom