Saccades Sur Lan Lecteur Interne ? (1 Viewer)

superludox

Portal Member
July 4, 2007
8
0
46
Salut à tous,
Je constate un problème plus qu'étrange avec MP 0.2.3.0 RC1 svn du 03/08/07. En effet, tous mes films, sont stockés sur un serveur 2003 accèdés par un lan filaire 100 Mb. Lorsque j'utilise le wifi (54 Mb) depuis mon HTPC pour lire les vidéos depuis le serveur tout se passe nickel sans aucune saccade. Si j'utilise la connexion lan filaire (100 Mb !) j'obtiens alors beaucoup de saccades. Si par contre j'utilise un lecteur externe (VLC, WMP11) toujours en lan 100 Mb, tout est fluide ??!!
J'avoue avoir du mal à comprendre ; l'inverse me semblerait plus normal !


J'ai parcouru un peu le forum, j'ai vu que certains avaient constaté des différences avec des lecteurs externes (souvent meilleur) mais rien ressemblant à mon problème.
Je suis ouvert à toutes suggestions


D'avance, merci.
 

superludox

Portal Member
July 4, 2007
8
0
46
<div class='quotetop'>CITATION(Scubefr @ 4 Aug 2007, 00:23 ) <{POST_SNAPBACK}></div>
c'est bizarre.. as tu fais le test en désactivant le wifi et en ne laissant que le LAN ?[/b]
Oui, seul sans wifi. Je pensais à un problème de carte réseau au début mais le fait que ça marche tiptop avec un player externe me laisse perplexe.
C'est une histoire de fou, non ?
 

vinch100

MP Donator
  • Premium Supporter
  • August 21, 2006
    107
    8
    Home Country
    Switzerland Switzerland
    <div class='quotetop'>CITATION(superludox @ 4 Aug 2007, 00:53 ) <{POST_SNAPBACK}></div>
    Oui, seul sans wifi. Je pensais à un problème de carte réseau au début mais le fait que ça marche tiptop avec un player externe me laisse perplexe.
    C'est une histoire de fou, non ?[/b]
    Moi je controlerais déjàl'aspect purement réseau... pas d'IP dupliquée ? Pas de domaine de collision important ou de route bouclée ?

    Un truc pas mal à faire est d'utiliser Wireshark pour voir ce qui se passe dans un cas puis dans l'autre
     
    B

    Broceliande

    Guest
    Je regarderais aussi si le pare feu windows n'est pas activé sur la carte réseau lan ....
    Autrement il faudra jeter un oeil sur la config des cartes réseau respectives , niveau controle d'erreur , MTU , et voir s'il n'existe pas de goulot d'etranglement qui créerait ces saccades.
    Mais ca c'est seulement si rien ne fonctionne d'ici là.
     
    B

    Broceliande

    Guest
    Euh ! au passage , je note qu'on a eu exactement le meme genre de post il y a presque un an jour pour jour ici meme !
    Comme quoi ...
     

    superludox

    Portal Member
    July 4, 2007
    8
    0
    46
    Merci pour vos réponses. J'ai effectivemement controlé la config réseau, j'ai même forcé la négociation de la vitesse mais rien n'y fait. Pas d'ip en double, j'aurais de plus gros soucis sur mon Lan le cas échéant, pas de collision outre mesure. Comment expliquer qu'un lecteur externe ne cause aucune sacade surtout ? Dans ce cas la lecture est tout à fait normal. MP n'utilise pas WMP 11 comme core player s'il est installé sur la machine ? Je vais faire un snif des paquets i/o pour voir s'il y pas trop d'erreur tcp ou perte de paquets.
    Merci à tous en tout cas.

    Ciao ciao
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom