Sapphire theatrix remote control (1 Viewer)

Dun

New Member
January 4, 2006
4
0
Hi everyone,

I'm new to this forum, so I hope I won't be writing a all-known question, even tough I hardly doubt that. I was searching for the anwser in all possible places and tried all solutions out there without success.

So here's my "last" chance to understand the secrets of a simple IR signal.

The story: I have a well known Sapphire Theatrix 550 PRO TV tuner with a remote control. It works perfectly (considering all the stuff I have allready used before). The tricky part is just the remote.

The remote works. It even works in ussual everyday programs (you can use the arrow keys, OK button, number pad and even the volume). It also works in Media portal with these simple commands.

What doesn't work are other buttons. For example, the "coloured buttons", which should be used for directly accessing DVD, Music, Pictures,...

Well, even those buttons work in that ugly-bad-Cyberlink Powercinema or what-the-hell Media Center (MS). Wow, the button DVD (red) even works if I have only Cyberlink Power DVD installed (I like it, it's good opposite to Powercinema).

So imagine: I have installed Media Portal and Power DVD. If I press the red button (DVD) it starts Power DVD. If I press green button (Music) no shit happens (I would like Media portal to start and go directly to the "Music").

But NONE of these buttons can be configured under ANY other IR application. I have tried all kinds (Girder, HIP,...). But none of them recognize the signals from these buttons.

So is there anybody out there that can help me with this? I just don't understand why all these "IR universal-help" applications seem to receive signals from all other remotes, but not from this one. There's no plugin or some simple application to help me reconfigure commands on this remote. Even tough somebody at Cyberlink obviusly made something very very very easy to make it work. They even put some nice little program lines in the PowerDVD to make this one little button work perfectly.

Anyway, Media portal is 100 years ahaed from any other software I have tried. Thanks to all you guys that did such a great job. You really amaze me. I hope you won't loose the pace and I'll try to contribute as soon as possible. Just didn't find time to see where to do it. :)

Really, amazing job! Be proud! Be very proud!
 

Dun

New Member
January 4, 2006
4
0
I've found and seen this, but it didn't work for me. I will try again, even tough i doubt it will work. As I have seen, it expects MCE remote in USB devices in the Device manager. I don't have that device listed, which is most amazing thing.

I'll try again and let you know. :) Thanks for the reply!
 

dragongc

Portal Member
October 11, 2005
39
0
Poland
If you have the same remote as mine and A frater it have to work. There is no driver. I pluged mine reciver in USB slot, installed grider, plugin from grider home site for MCE and config cyberlink remote in grider - evry thing works as a charm.
Cheers
 

Dun

New Member
January 4, 2006
4
0
dragongc said:
If you have the same remote as mine and A frater it have to work. There is no driver. I pluged mine reciver in USB slot, installed grider, plugin from grider home site for MCE and config cyberlink remote in grider - evry thing works as a charm.
Cheers

Perhaps I don't understand the Girder? You have written something about "config cyberlink remote"? I can't find that thing.

For example, I have tried to add a new remote. When I came to the part where he recognizes the commands from the remote, it doesn't recognize any commands. But if I press "Volume up", the volume increases in the system (but the Girder does not catch this command). It seems to me that something else (Windows driver) catches the signal before and works with it (if the action is defined for it).

Which version of Girder do you have installed? I've tried 3.3 and 4.0 now (found on the web).
 

Dun

New Member
January 4, 2006
4
0
Finally, the truth is out there. :) The main problem was in the plugin. So all of the Sapphire Theatrix 550 Pro remote owners, do not use this plugin for Girder:

http://www.promixis.com/download.php?ID=739 (Plugin by BurningZeRoad)

Use this plugin:

http://www.promixis.com/download.php?ID=307 (Mike C)

Older, but better. :)

I had the wrong plugin. Now it works perfectly, I just have to "teach" all the buttons what to do. Thanks for help.
 

Zavulon

Portal Member
March 14, 2007
13
0
61
Richmond BC
Home Country
Canada Canada
Finally, the truth is out there. :) The main problem was in the plugin. So all of the Sapphire Theatrix 550 Pro remote owners, do not use this plugin for Girder:

http://www.promixis.com/download.php?ID=739 (Plugin by BurningZeRoad)

Use this plugin:

http://www.promixis.com/download.php?ID=307 (Mike C)

Older, but better. :)

I had the wrong plugin. Now it works perfectly, I just have to "teach" all the buttons what to do. Thanks for help.

Thank you Dun!!!
I have same remote and i have(had) same problem.
Right now The Media Portal can't recognize Girded.
Can somebody to teach freshman how to connect Girder to MP?

Thank you:mad:
 

Users who are viewing this thread

Top Bottom