[no Bug] Scanning for the Video Database issue (1 Viewer)

T-Buster

MP Donator
  • Premium Supporter
  • January 3, 2007
    136
    22
    LDK
    Germany Germany
    Country flag
    Hello at all

    My Videofiles all have an separate Folder for each Video (Folder Name = Video Name, some of my Videos are DVD's and in this case i put the *.vob, *.ifo, *.bup files in one Folder,

    In the Video Section i set the Option that every Video has an separate Folder.

    After scanning my share i get a "Conflict Window" witch i think its normal, but in this Window i see that there are two entry's for the Video's with the DVD Files in the Folder, one entry for the VIDEO_TS.IFO, and one entry for the VTS_01_0.IFO. (See attached Picture) .

    This was my first Configuration , and i do not set the Debug Option, sorry for that.
     

    Attachments

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    2,385
    Zagreb
    Croatia Croatia
    Country flag
    No need log for this. I will recreate your case to see how is VTS_01_0.IFO got through. In conflict screen just choose VIDEO_TS.IFO because this is main file and ignore 2nd. Thx for report.
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    Country flag
    No need log for this. I will recreate your case to see how is VTS_01_0.IFO got through. In conflict screen just choose VIDEO_TS.IFO because this is main file and ignore 2nd. Thx for report.
    if this turns out to be a bug, then please set the thread prefix here to "bug" and create a mantis issue.

    :D
     

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    2,385
    Zagreb
    Croatia Croatia
    Country flag
    The problem is that DVD backups in MP must follow DVD directory structure, ie. Bad Girls case:

    \\OBELIX\Filme\Bad Girls\VIDEO_TS\(Here goes all dvd video VOB files including IFOs)

    and like that other DVDs in your collection.

    This is not a feature of 1.2.0 as it works like that before. To change this behavior is not easy because it should be done on global MP level and sure it will lead to new bugs.
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    Country flag
    The problem is that DVD backups in MP must follow DVD directory structure, ie. Bad Girls case:

    \\OBELIX\Filme\Bad Girls\VIDEO_TS\(Here goes all dvd video VOB files including IFOs)
    Correct. Otherwise the playback would not really work either.
    If no \VIDEO_TS\, then users will see the *.ifo and *.vob files which is not userfriendly, and also not what we want it to work like.
    So "no bug" then.
     

    T-Buster

    MP Donator
  • Premium Supporter
  • January 3, 2007
    136
    22
    LDK
    Germany Germany
    Country flag
    Ok thanks for this hint, i never need this Video_TS sub folder in the past, cause mainly i use Moving Pictures for my Video Archive, and with Moving Pictures there is no need for this Folder.
     

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    2,385
    Zagreb
    Croatia Croatia
    Country flag
    Sure your way is not in any way wrong but as MP behave like that for a long time there is a big risk to change it without to mess something else. I will try to see if this can be implemented but I'm not promising that I will succeed soon and ofc., My Videos is not a replacement for Moving Pictures. You can see it something like light version of Movie Handler. I like it but if somebody is Movie fun collector, I think Moving Pics is better for it (especially in grabbers point of view).
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    H MP1.21F video database scan, can it be scheduled to automatically run in background General Support 5
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    nominefi Problem scanning channels. General Support 0
    C How to quickly map scanned channels to other devices? General 1
    P Configuration closes on channel scan General 26
    Tim [further infos missing] MP2 Server crashes on channel scan 2.2 Archive 9
    P no signal when scanning for channels using antenna and dual hd General Support 2
    pur_berger Tv Serice stopps during Scan ... MediaPortal 2 2
    A Genpix skywalker dvb card not scanning channels 1.19 0
    M Scan channels stopped working on Windows 10 Installation, configuration support 1
    A DVB IP Crash on Scanning - 1.20 General Support 0
    Steve.Rayner61 TV Tuner Channel Scan - Australia not listed? Installation, configuration support 2
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    R Bug: Video Folders disappear General Support 11
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    B some music videos stutter Watch / Listen Media 0
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    Similar threads

























    Top Bottom