Serious error - reverted back to MCE! (1 Viewer)

edgedemon

MP Donator
  • Premium Supporter
  • October 13, 2005
    66
    0
    This is really doing my head in as I don't know how to troubleshoot it...

    A couple of weeks ago, MP stopped working, or at least it did for watching TV series and moving pictures.
    When I go into either My TV series or Moving pictures, select a title and then press play - MP freezes, everytime and I have to ctrl+del out of it...
    All the files are on my windows home server, and outside MP, they play fine..
    I have tried so many things to fix this and Im getting nowhere..
    So tonight, I completely reinstalled win7, put MP 1.1 on, SAF codecs 4, and streamed MP and tried again - no luck, it freezes instantly.
    Double check network access - fine, can play anything outside MP, just not inside MP

    I have had to configure Windows media centre just to give us a solution for now, and boy is it horrible, last time I looked at WMC was in 2005, and that made me move to MP, and it hasn't changed - it is still horrible :-(
    I have put MP into debug mode and attached my log files, as Im at a loss to think what is causing this.
    I had a new ISP put a new router in, but since I can acces my files and play them outside of MP,Im presuming that it is not that.
    Please help me with some ideas to troubleshoot this as Im at a loss here?

    logs attached
     

    edgedemon

    MP Donator
  • Premium Supporter
  • October 13, 2005
    66
    0
    I should add that in Windows media centre, all files play OK, so I dont think it is a codec issue, or a network one, this seems confined to MP, or related to it, and it is not just streamed MP, it happens with blue3 as well
     

    robyf

    Retired Team Member
  • Premium Supporter
  • June 20, 2005
    1,076
    278
    49
    Bolzano
    Italy Italy
    Have you reconfigured MP or used old configurations (database files)? Because from logs it seems you have problems with tvseries DB. I suggest you to clear the configuration and reconfigure from scratch.
     

    edgedemon

    MP Donator
  • Premium Supporter
  • October 13, 2005
    66
    0
    It is a brand new install and as of yet, I haven't configured MyTVSeries plugin, just the movies plugin and I was watching my tv series through the video menu on the homepage ...
    Looking through the Application logs, I have an error

    The program MediaPortal.exe version 1.1.1.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
    Process ID: 7d0
    Start Time: 01cb6cb936941b71
    Termination Time: 38
    Application Path: C:\Program Files\Team MediaPortal\MediaPortal\MediaPortal.exe
    Report Id:
    + System

    - Provider

    [ Name] Application Hang

    - EventID 1002

    [ Qualifiers] 0

    Level 2

    Task 101

    Keywords 0x80000000000000

    - TimeCreated

    [ SystemTime] 2010-10-15T22:39:37.000000000Z

    EventRecordID 371

    Channel Application

    Computer HTPC

    Security


    - EventData

    MediaPortal.exe
    1.1.1.0
    7d0
    01cb6cb936941b71
    38
    C:\Program Files\Team MediaPortal\MediaPortal\MediaPortal.exe

    430072006F00730073002D0074006800720065006100640000000000


    --------------------------------------------------------------------------------

    Binary data:


    In Words

    0000: 00720043 0073006F 002D0073 00680074
    0008: 00650072 00640061 00000000


    In Bytes

    0000: 43 00 72 00 6F 00 73 00 C.r.o.s.
    0008: 73 00 2D 00 74 00 68 00 s.-.t.h.
    0010: 72 00 65 00 61 00 64 00 r.e.a.d.
    0018: 00 00 00 00 ....

    Not that it means much!!!

    I will try and reconfigure again and see where I get, but Im not hopeful as this was a complete reformat and clean install...

    Will report back when Im done..
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 8
    G [solved] timeshift error Newcomers Forum 2
    C Can't install any extensions - DLL error Installation, configuration support 19
    horned_reaper Errors in FH log ... Fanart Handler 1
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    J Blue Screen Error Submit: Bug Reports 0
    G Q about scheduling weekly series when epg lists duplicate back to back episodes each week General Support 2
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    F Error invoking action 'GetNowNextProgramForGroup' Submit: Bug Reports 3
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    doskabouter Build errors MediaPortal 1 9
    ajs Trakt error when start with MP crash Trakt 1
    horned_reaper MediaPortal configuration error log message General Support 1
    horned_reaper MiniDisplayStatus error log messages General Support 7
    horned_reaper [solved] GUITextureManager Load2 log error messages Fanart Handler 1
    horned_reaper MediaPortal.LastFM.LastFMException error log message General Support 1
    R [solved] No Response from Home Page - Error Newcomers Forum 0
    globaldonkey Music Database Error Listen Music 1
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    Similar threads

























    Top Bottom