Serious Problems with (S)VCDs since MP 1.0.1.0

Discussion in '1.0.1 and SVN Builds' started by skyliner2, May 19, 2009.

  1. skyliner2
    • Premium Supporter

    skyliner2 MP Donator

    Joined:
    January 23, 2008
    Messages:
    40
    Likes Received:
    0
    Location:
    near munich
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    TV-Server Version: MP1.0.1.0
    MediaPortal Version: MP1.0.1.0
    MediaPortal Skin: blue3wide
    Windows Version: XP Home SP3
    CPU Type: AMD Athlon64 X2 4600+
    HDD: WD 250GB
    Memory: 2GB PC6400
    Motherboard: GA-MA78GM-D2SH
    Video Card: ATI HD3200 (onboard)
    Video Card Driver: ATI Display Driver 9.4
    Sound Card: AMD 780G
    Sound Card AC3: optical out
    Sound Card Driver:
    1. TV Card: Technotrend TT-budget S2-3200
    1. TV Card Type: DVB-S
    1. TV Card Driver: 5.0.1.8
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: PDVD8
    MPEG2 Audio Codec: PDVD8
    h.264 Video Codec: PDVD8
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case: Silverstone LC20
    Cooling: 2x 80mm
    Power Supply: XSilence 350W
    Remote: Microsoft MCE Remote Control + Remote Keyboard
    TV: Schneider Screenland LCD 32"
    TV - HTPC Connection: Sub-D



    Hello Guys,

    I started a thread in the german mp forum already - but nobody seems to have a solution.

    Since MP 1.0.1.0 (clean installation) MP doesn't play svcd's or vcd's anymore. Whenever i insert a SVCD or VCD, MP asks for autorun. I choose the folder and the .dat file - the cd starts running - but MP freezes at the folder screen. About 5 minutes later, the movie starts. So i can exclude a codec problem.

    This problem was confirmed by some other users, too.

    Does anybody here have an idea?

    Regards, Chris

    P.S.: If neccessary, i can post the log files later, when I'm at home. Just ask for it, when needed.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Nuker5

    Nuker5 Portal Member

    Joined:
    May 22, 2009
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hello Skyliner2,

    I also have the same problem like you.
    So it seems to be an issue of the acual MP version.

    Greetings
    Nuker5
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!