[Help Us!] Service start/stop button not working (1 Viewer)

Oxan

Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    Hi,

    I've had a few reports of the service start/stop button not working. Unfortunately, I can't reproduce it myself and thus can't fix it. I'd like it if people who experience this bug could give me a bit information about their setup:
    • Used Windows version
    • Installed .NET version
    • Used language in MPExtended
    • Any manually configured settings related to MPExtended (service user, etc)

    Also, it'd be helpful if one of you would let me Remote Desktop into their server, so that I can see what happens myself and try some fixes.

    Thanks!
     

    ahkali

    Portal Member
    December 3, 2012
    11
    2
    43
    Home Country
    United States of America United States of America
    • Windows 8 Professional 64bit
    • .NET versions installed:
      • 1.0.3705
      • 1.1.4322
      • 2.0.50727
      • 3.0
      • 3.5
      • 4.0.30319
    • Used language: english?
    • Manual settings: removed and readded admin authentication,
     

    gurken

    MP Donator
  • Premium Supporter
  • August 7, 2009
    954
    105
    Home Country
    Austria Austria
    • WinXP SP3
    • Net: 2.0, 3.5, 3.5 SP1, 4 Client and Extended
    • Used language: english
    • Any manually configured settings related to MPExtended: FollowIt, added 3 accounts, deleted the admin user (cause i dont found how to change the pw), added a new user called admin with another pw
    remote with teamviewer is possible, pm me
     
    Last edited:

    cubii

    Portal Pro
    November 1, 2006
    627
    32
    46
    Seems i also have this error, but even worse:
    I only have the configuration page filled with options, all others are empty,
    i also cannot use the ok button:

    Windows 8 pro 64
    dot net 4 (included in win 8)
    and dot net 3.5 (installed with "ad programms and feature" function of windows)
    First i used english language but changing to german doesnt help
    update from previous version of mpextended, dont know if settings are keept of old version.
     
    Last edited:

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    Thanks everybody! Just a quick note that I haven't forgotten about this issue, but didn't have time to look into it yet. I'll get back to it this weekend hopefully.
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    Thanks everyone, I've found the cause and this issue will be fixed in MPExtended 0.5.2.
     

    Users who are viewing this thread

    Similar threads

    • Sticky
    moved off-topic comments to 1.30.0 - Release naming discussions
    moved off-topic comments to 1.30.0 - Release naming discussions
    We have just released MediaPortal 1.30 - Ukraine Highlights of this release Improvement / Rework: [MP1-5092] - Update MediaInfo...
    Replies
    1
    Views
    421
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: New: Improvement /...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    615
    I think MPExtended need rework for support this - andrewjswan/MPExtended Maybe better direct select to TV SQL DB? Or look how MPExtended get this info ...
    I think MPExtended need rework for support this - andrewjswan/MPExtended Maybe better direct select to TV SQL DB? Or look how...
    Hi everyone, I am hoping someone can help with the following. I am based in the UK. I have a family member who has a disability...
    Replies
    7
    Views
    1K
    It's okay, we did delay the release. But not by choice, so sorry, there will be a pre-release the other day, it's already in the process of packing and shipping...
    It's okay, we did delay the release. But not by choice, so sorry, there will be a pre-release the other day, it's already in the...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    6
    Views
    3K
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    2K
    Top Bottom